Showing results for 
Search instead for 
Did you mean: 


Joining in

i recently cancelled one broadband service and moved to a new location to set up a different router etc (basic stuff). However, the websafe options never seem to turn off. I always get "ERR_SSL_PROTOCOL_ERROR" or PR_END_OF_FILE_ERROR. it occurs on multiple devices so its not the device itself. Any assistance would be appreciated.


Very Insightful Person
Very Insightful Person

Issue of Web Safe not turning off has been flagged to the forum team who are best placed to help further. In the meantime consider manually setting a device's DNS to bypass Web Safe, for example Quat9 or similar service.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Select Mark as Helpful Answer or 🖒 Kudos to say thanks

Forum Team
Forum Team

Hello swedishkitty.

Thanks for your first post and welcome to our Community.
Sorry to hear you are having an issue with web safe not being able to turn off.

We are aware of this issue and get it fixed for you. It's just a matter of raising a ticket with our second line support team.
I'd like to take a look into this for you.
If you don't mind, I will need to send you a private message to pass security. 
If you can check your logo at the  top right of your screen that would be great.