cancel
Showing results for 
Search instead for 
Did you mean: 

Websafe

Ian955
Tuning in

Websafe was working now not tried loads of rebooting 

5 REPLIES 5

Carley_S
Forum Team
Forum Team

Hi @Ian955 

Welcome to the community forums 

Sorry to hear you're having issues with web safe not working at this time. We can see that you've posted already and the community and our team are supporting you further on this and have asked some questions to assist further. Please do reach back out to them publicly with your response so we can assist further on the already open post. 

We ask members not to open multiple threads on the same issue so that we can assist more clearly and within one space. This is to save confusion and repeat questions but also will help other community members find the answers they need when they search within the forums. 

Here to help 🙂
Virgin Media Forums Agent
Carley

Sorry Carley will not post it again 

Don't apologise 🙂

We're always more than happy to help but it's best to keep things on one thread.

All the best!

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Websafe still not working have tried both rebooting and selecting on the app page

legacy1
Alessandro Volta

Set DNS on your device to use 1.1.1.3 and 1.0.0.3

---------------------------------------------------------------