Showing results for 
Search instead for 
Did you mean: 

No Internet after modem reboot

Tuning in

Good morning, 

I have had no Internet since rebooting my hub on Friday night. The modem has a solid white light, yet I connect to it via Wi-Fi or the ethernet. 

I have tried all the usual stuff, (reset button, unplugged everything and left it overnight) etc... Still to no avail. 

When I run the kit tests it says it is unavailable to test. When I try to connect via ethernet on PC it swaps between unable to establish ip address / unable to establish ip gateway. 

Any help is appreciated as I can't call till tonight due to being at work. 



Joining in

Have you moved the router at all? It sounds like you have broken the copper wire I have done it myself unscrew the silver plug that goes into the hub take out the cable feel the white insulation cover move it back and forth if its loose its broken.

cut it off and use that piece  to measure a new connection screw it back in (make sure the outer brading is removed push the white insulator that's been measured half inch of copper is into the small hole up to the white insulator the braided wire should not go inside the screw remove it/trim it off with scissors or blade.   

Hello and thanks for the response. The plugs and cables all seem to be in good stead but I appreciate your efforts

I had a white light with the same symptoms connect to wifi  as you describe the inner copper wire broke after months of moving it to hoover one day I set the PC up to use on the TV and that's all it took was  plugging in a Cat5 cable.  have a look at the cable outside the house for damage The test signal is not getting into the Hub.  

Hello xmo0sie


Sorry to hear of the broadband connection issues experienced, we appreciate you taking the time to raise this with us via the forums.


From checking the connection all of the levels and spec's appear to be fine and within the levels we'd expect to see, the download speed is showing as 1143mbps and upload 104mbps but does show some fluctuation and has dropped as low as 16mbps.


It's been a few days since you original post, have you noticed these differences over that time or are you still experiencing issues? Let us know.