cancel
Showing results for 
Search instead for 
Did you mean: 

Connect App Issues

Hornet37
Joining in

Virgin Media Connect App yet again not working. It can never find the Hub or two wi-Fi pods. Followed every instructions given and still no joy. It even says the two wi-fi pods are not compatible with our Hub 4.

It’s a joke, takes ages to get through to anyone at Virgin Media and when you do it’s like talking to a robot, they say the same thing over and over!!!

Someone help please

13 REPLIES 13

Client62
Hero

Reads like another Hub 4 with a failed admin menu.

Did you try: Press RESET on the Hub 4 for 60 seconds,
then leave the Hub 4 powered on to revert to the shipping condition ?

Hi

Tried that several times and the app still can’t find  the hub. Even tried running a test on the broadband via My Virgin Media app, that keeps coming back saying it needs to reboot the hub. Once rebooted it asks if you are connected to the wifi and that’s yes as it always has been, it’s just the Connect app that’s the issue.

 

Steven_L
Forum Team
Forum Team

Hey Hornet37,

Welcome to the community and thanks for taking the time to post here on the forums. I’m sorry to hear of the issues that you’re having with the Connect App and your hub 4. 

Are your pods and router working as normal with no issues? Have you removed and re-added the Connect App to your device(s)?

Kind Regards,

Steven_L

Hi Steve

The hub and pods are working. I have removed the connect app and reinstalled several times but every time it’s reinstalled I follow the instructions to install the hub it can never find it and back to square one.

Client62
Hero

Does the Admin Menu work on the Hub 4 ?  

Connect to the Hub 4 at http://192.168.0.1/  login with the Hub Password ( not the Wi-Fi password ) and see if the Hub 4 produces a working menu or a blank / white screen. The latter means the Hub 4 has failed.

Thank you. Followed your instructions and tried connecting via my laptop. After entering my password the screen goes blank (white). Message comes up saying unresponsive. 

Adduxi
Very Insightful Person
Very Insightful Person

As @Client62  predicted.  Maybe the EEPROMs are failing on some of the Hubs?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

gilbo2
On our wavelength

@Adduxi wrote:

As @Client62  predicted.  Maybe the EEPROMs are failing on some of the Hubs?


I hope that this Hub4 issue has been fed back to VM so that a fix can be urgently put in place. There are too many problems being reported on the community now?!

..

Hi Hornet37

The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data. If this still doesn't help, try clearing the data within the Connect App. 

Are you using an Android or Apple device please when using the app?

Please pop back to us when you can. 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide