cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Access hub 4 in modem mode

luke140488
Tuning in

I have connected my hub 4 to my asus router. THe hub 4 is in modem mode but i cannot access the hub now. I can ping 192.168.100.1 but cannot access the GUI. I need to clone the MAC to the router but cannot login to get it. I cannot think for the life of me what im doing wrong. If i can ping it surely I can access it? Any advice?

Pinging 192.168.100.1 with 32 bytes of data:
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=2ms TTL=63
Reply from 192.168.100.1: bytes=32 time=2ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63

Ping statistics for 192.168.100.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 3ms, Average = 2ms

13 REPLIES 13

Tudor
Very Insightful Person
Very Insightful Person

What’s the error from the web browser? Why on earth do you need to clone the MAC address, it goes against all networking ‘rules’. Just set up correctly, instructions follow:

How to put a VM hub into modem mode:

1) Access your hub on 192.168.0.1, sign on and put it into modem mode. On the Hub3 the bottom LED will change to magenta, on a Hub4 the LED band will be green, on a Hub5 the LED will be green. Best done from a wired connection.

2) Turn off the hub and disconnect any Ethernet cables

3) Fully initialise your own router or mesh master unit and make sure the WAN port is set to DHCP (for some routers or mesh this may have to be done in router mode before entering modem mode)

4) Connect your router or mesh master unit to the VM hub with an Ethernet cable, Cat5e or Cat6, any higher specification is a waste of money. On a Hub5 use port 4.

5) Turn on the VM hub.

6) You should now be able to access the internet and the hub will now be on 192.168.100.1

Note1: this only needs doing once for each new router or when VM changes your WAN IP address.

Note2: If you have a Hub4 and your own router is NOT 192.168.0.1 then it’s possible that you can still access the VM hub on 192.168.0.1


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Hi Tudor,

 

thanks for the reply. It was your post on another thread I used to to setup originally so I have already followed those instructions. 


the web browser just says this page cannot be displayed. I have tried numerous browsers  

the reason is every few hours the connection will drop for about 60 secs. This is both Wi-Fi and wired. I have already tried resetting both router and hub and configuring again but the issue remains. I have changed the DHCP query frequency to continuous as I read elsewhere but this hasn’t helped. The only other thing I’ve seen on the forums is to clone the MAC of the hub to the router and people have said this has resolved issues. 

also once a month the ASUS router will lose the connection, I guess as VM change the WAN IP and I need to go through the setup again. I had no issues for the first 6 months of using VM and asus and then suddenly every few hours it drops. I should add that the connection on the router says it’s still connected but everything stops working for 60 secs. Laptops won’t load pages, streaming services start buffering and then all of a sudden it all starts working again. I’m on the 1Gbps service FYI. 

Tudor
Very Insightful Person
Very Insightful Person

What you describe seems more like a circuit problem. Please post some stats of your connection. Also what is the LAN IP address of your router?


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

legacy1
Alessandro Volta

@luke140488 wrote:

 I need to clone the MAC to the router but cannot login to get it.

 


will not work if you was hoping to get the WAN MAC from router mode it will not work on your router.

if you can ping 192.168.100.1 then you should get to the hub but you know these new hubs are coded badly that port 80 locked up maybe caused by the hub seeing port 80 from WAN and messed it up. Some reports say a reboot will fix that.

---------------------------------------------------------------

My router is set to 192.168.0.1. 

what kind of stats are you on about? I thought all line stats came from the hub which I cannot access? 

I have tried a reboot. Also tried to force it on 192.168.100.1:80. Still nothing. Just don’t understand why everything with VM is so hard. I was a CCIE and yet can’t get a home network working lol 

mr-steve
Joining in

Hello,

You have probably tried this, but just in case, I had a similar problem when I first tried to log into the hub in modem mode with my web browser, turns out my issue was just to log in with 'http' not the default 'https' in the url. It was probably due to me setting up Firefox security quite strict, but perhaps worth a try with your browser.

http://192.168.100.1/

Thanks for the comment. I have tried both http and https. I’m guessing I may just need to do a full reset again maybe but having already done this don’t think it will fix the issue. 

Mangraviti
Joining in

I would refrain from asking anything technical at Virgin Media forums as the users have incredibly bad cogntive problems. This includes both the customers with the silly badges and the members of staff.

The reason why you can't access your modem is because your IP ranges are different. Please note that your modem is 192.168.100.1 and your router is 192.168.0.1 (observe the black numbers).

Most routers will not deal with this problem nicely.

The only ways you can access your modem are as follows:

1) unplug everything and plug a laptop (or any device with ethernet) to the LAN1 port on this modem. If needed, perform an IP renew on this device. This will be necessary every time you want to connect to 192.168.100.1.

2) Change the IP on your ROUTER to 192.168.100.2. By doing this, you will be able to access your modem from any device connected to your router at any point. Note that if you have manually configured IPs on your network (not DHCP) you will need to change everything to 100.XXX as you will have no connection.