Showing results for 
Search instead for 
Did you mean: 

phillips hue hub issue, bit of a random one

Joining in

hello so i recently bought this new all in one numark DJ controller thats compatible with phillips hue entertainment lighting set up. Out the box it worked straight away when i searched for a hue bridge. after that it would fail to connect.  then figuring out it wasn't the DJ controller or my hue(after a full factory reset of both devices) i then decided to reset my eero bridge......nothing.

the final thing i tried was turning off the virgin hub for 30 seconds and back on again........boom the hue connectivity worked again for at least one session.  could there be something in the actual hub settings thats blocking me out of this feature?  also the hue lights work fine.  yes its a bit of a random one but i thought i would give it a post.




Alessandro Volta

You should put hub in modem mode and get a better router with 1Gb ports


it is in modem mode. im using an eero mesh system. my phillips hue issue only started working when i turned the virgin hub on and off.

Hello mixindave1


Thanks for posting in regards to your connection, Hub and issues with your recent purchase, we appreciate you raising this via the forums for support.


As the Hub is in modem mode we are limited to what we can see in terms of the connection and as the issue relates to third party equipment we are also limited in regards to the support we can offer. That being said it is a strange issue! Firstly, does the issue happen if you use the Hub in router mode? Does any of the equipment you have require an app (eero set up) that may require permissions for the new equipment? Have you spoken to the manufacturer for support?


You can access the Hub settings via any browser using in the address bar and the setting password located on the sticker on the back or base of the Hub.