Showing results for 
Search instead for 
Did you mean: 

Wifi Pods not connecting to Hub 4

Joining in

Someone help!

I've had 2 wifi pods working fine with my Hub 4 for over a year now. Woke up 3 days ago with both flashing Blue. I've been on the phone to Virgin 4 times now! I've tried all resets (60 seconds included) repositioning, 1 pod at a time but for some reason they've just stopped working. The call centres seem to not be clued up to solving anything. They are sending me 2 new pods out but I have zero faith that these will solve the issue. I've tried asking for the MAC codes so I can manually add these to the hub but the codes they keep giving me are not MAC codes (according to the Hub when logging into it)

I can't understand why they've stopped working overnight?!


Forum Team
Forum Team

Hi joshg88

Thanks for your post, welcome to the Community Forums!

I'm sorry to hear about the experience you've had in trying to get the issue with your WiFi Pods resolved. It's possible that you've had a power cut in the night which has knocked off the connection and somehow unpaired the Hub, but otherwise we're not 100% sure what the cause might be.

Once you receive your new WiFi Pods, please let us know and if you're still having issues, we will make sure that they are paired to your Hub on our side.