cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi pod shows fair connection

Katie_F
Joining in

I received a new WiFi pod (the second one added to my set up). This pod only shows a 'fair' connection. Ive moved it to a socket next to the router to test it in close proximity but it still only remains fair. The first pod shows a great connection so don't think it's likely to be related to the routers connectivity. Is it just a duff pod? Should I pursue a replacement or is this a known issue that can be resolved (obviously I initially wondered about distance from the hub, but since it's now plugged in about 30cm from the hub without resolution this would suggest this isn't the issue). 

3 REPLIES 3

Adduxi
Very Insightful Person
Very Insightful Person

With VM's "Intelligent Wifi" it may take a day or two for the Hub and Pods to optimise.  As there is next to no decent management software for the Pods, it could well be the 2nd Pod has latched onto the 1st Pod for it's signal.  Don't forget each Wifi "hop" will result in a weaker signal which is normal unless the Pods have a wired backhaul.

See how it performs in the next few days, and take it from there.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi Katie_F,

Thanks for posting and sorry to hear you've had some issues with the new pod. How has it been since you posted?

As Adduxi has suggested it can take a few days for a new pod to settle.

Let us know if you're still having problems with it.

Alex_Rm

The pod status is now just 'unknown' so think it may have died...