cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi pod not connecting

Farrow1234
Joining in

Hi . I have now received 2 new black wifi6 pods and replaced 2 white ones . Waiting on the 3rd black one. Both black pods connected for about a week but tonight , all pods are down and flashing white. Reset hub5 and reset pods but all black pods and 1 white pod won’t connect . Deleted from the app and tried but still just flashing white . Are the Pods paired with my hub?  

2 REPLIES 2

jbrennand
Very Insightful Person
Very Insightful Person

Call the equipment activation number on - 0800 953 9500 (follow options) and check with them that all are active on your account.

. You will need to hand, the Model numbers, serial numbers/MAC addresses off the barcode stickers of ALL pieces of kit and also your account number


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Robert_P
Forum Team
Forum Team

Hello Farrow1234

 

Sorry to hear of the issues connecting your Pod's. We can see you have raised this in multiple threads, two of which we have replied to. Please keep queries to one thread, this helps keep all information in one location and help prevent delays.

 

We will arrange for this thread to be closed but the other thread will remain open for you to respond to if further assistance is required.