Showing results for 
Search instead for 
Did you mean: 

WIfi has no valid IP configuration

Joining in

Hi everyone,

I've been without internet on my PC since Thursday. I've tried flushing the DNS, setting a manual DNS, renewing the IP and Winsock. I've even tried reinstalling the operating system, drivers and bios. My PC will connect to the network both wireless and wired but it won't connect to the internet. Everytime I do IP renew it says that it found an IP that is already in use. However my pool size goes up to 200. I'm really not sure what's causing this. 



What you describe is a DHCP server failure.

Alessandro Volta

…… that DHCP server being your hub if you are in router mode.  Perhaps tell us more about your setup and whether or not WiFi devices work or other wired devices.

Seph - ( DEFROCKED - My advice is at your risk)

Joining in

Other devices work fine. It's just my PC that can't connect to our router. As far as I know it's a hitron router which connects to virgin media broadband for business. 

Fibre optic

When trying to set a manual IP what ip addresses did you use?

IP address: 192.168.0.***  (something which is outside your DHCP IP range)
Subnet: 24
Preferred DNS:
Alt DNS:

Alessandro Volta

There's a thought.  What does IPCONFIG /ALL tell you and is that within the hub's DHCP range?  Or is your PC trying to access a fixed IP address in which case a different approach is needed.

Seph - ( DEFROCKED - My advice is at your risk)

The range within the router administrator says that the range is between and 192.168.200 which seems like a large pool. I tried setting it to 192.168.202 and 192.168.203 which did work until I rebooted the pc and then they became duplicates. I tried reserving my Mac address within the router admin but that didn't seem to work. 

Why would you set an address outside the available range?  Indeed, what is wrong with leaving it t dynamic IP address allocation?

Seph - ( DEFROCKED - My advice is at your risk)

I tried to manually set a static address outside the available range since leaving it on automatic assignment and even setting an address within the range hadn't been working at all 

Alessandro Volta

Reset your IPv4 properties back to default by enabling Obtain an IP address automatically.

Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection