cancel
Showing results for 
Search instead for 
Did you mean: 

VM Connect app unable to find newly installed Hub 4

Black_dog
Dialled in

I have today replaced my old hub with a Hub 4 after being notified by VM that I had an old hub. After installing the Hub for a second time I was eventually able to connect my iPhone and IPad to the Hub for a WiFi connection. 

initially the iPhone connected to the VM Connect app and showed my devices. The IPad was unable to do so, with the message “We’re can’t find your Hub” and trying to install again numerous times. Checking my iPhone and I now get the same message “We’re can’t find your Hub.” Checked the forum and this seems to be a known issue - disappointing that VM are issuing these if the problem has not been resolved. 

I am able to connect to the Hub and WiFi is working but frustrating that I cannot use the Connect app. 

Grateful if anyone can provide advice on how to resolve this. I have deleted and reinstalled the app but still no joy. 

4 REPLIES 4

Ayisha_B
Forum Team
Forum Team

Hi @Black_dog 👋

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you're having an issue with connecting to your Hub within the Connect App. The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data.

If this still doesn't help, try clearing the data within the Connect App.

If you've recently had a new hub then it can also take a few days for the updates to reflect.

Finally, you can also try a pin hole reset on the hub. Make sure you hold the reset button in for a timed 60 seconds to ensure a full reset is completed.

Pop back and let us know how it all goes. 

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


I’m also having this issue and have done all of the things you’ve said to try. 

Hi @Baileyfitz15, thank you for your post.

We're sorry to hear about the issue you're having 😔

Are you also using the app on an iPhone/iPad? If so, do you have location permissions enabled?

You can do this by going to Settings > Privacy > Location Services > Virgin Media Connect > Change to 'While Using the App'.

Please pop back to us at your earliest convenience. 

Regards,
Daniel

Client62
Legend

Using the VM Connect app corrupts the Hub 4 causing the menu to fail and Pods to be offline.