cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Hub 3 solid red light.

Julianslapp
Joining in

I have the same problem, but it's very difficult to get anyone to give a damn about any problems. I reset mine and it is flashing red and white intermittently, all VM do is fob you off. I will be changing supp.iers if someone doesn't help.

1 ACCEPTED SOLUTION

Accepted Solutions

Adduxi
Very Insightful Person
Very Insightful Person

@Julianslapp   Please start your own thread for this topic.  A flashing red and white light is different to a solid constant red light.   Cheers.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

See where this Helpful Answer was posted

4 REPLIES 4

Adduxi
Very Insightful Person
Very Insightful Person

@Julianslapp   Please start your own thread for this topic.  A flashing red and white light is different to a solid constant red light.   Cheers.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

unisoft
Knows their stuff

@Julianslapp wrote:

I have the same problem, but it's very difficult to get anyone to give a damn about any problems. I reset mine and it is flashing red and white intermittently, all VM do is fob you off. I will be changing supp.iers if someone doesn't help.


https://www.virginmedia.com/help/how-to/broadband/hub-lights

 

Daniel_Et
Forum Team
Forum Team

Hi @Julianslapp 👋 Thank you for your post and welcome to the Virgin Media Community 😀

We're sorry to hear about the problem you're having and the poor experience you've had 😔

Have you tried following the advice provided on the link posted by @unisoft?

If you have and you're still no further forward, please pop back to us at your earliest convenience.

Regards,
Daniel 

Hi, the power light is sometimes white, sometimes yellow and sometimes red, I would like a NEW hub, preferably a more modern one as the hub 3 isn't really fut for purpose. I rang 150 and some bloke told me a red light is OK and not to worry, I went on the VM app and ut says it is a sign of overheating, I'm going in circles, (maybe that's what VM intends), do you ever actually solve any problems?