cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 flashing red

Nicki_81
Tuning in

Hi,

     My broadband has been intermittent for awhile now, losing signal on wired and wireless devices.

I do the checks on the virgin media website, which most of the time leads me to resetting my hub 5, which works for awhile. Now the hub is randomly flashing red, never had this issues before. I've read that it could be overheating, but the hub has plenty of airflow around it and only feels warm to the touch. 

Any help would be much appreciated.

4 REPLIES 4

jbrennand
Very Insightful Person
Very Insightful Person

Check first for any “known network faults in your location - Look in 2 places and report back here exactly what they state.  Red light and overheating is a Hub3 issue - not Hub5 AFAIK.

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Akua_A
Forum Team
Forum Team

Hi @Nicki_81 

Welcome back to our community forums and sorry to hear you are having issues with intermittent broadband and a red hub light. We can understand your concern. We can however see that our team recently sent out equipment to resolved this. Can you confirm if the issue is ongoing? Do you need any further help?

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi,

I was told that it was a power supply issue that is causing this red light, i am still waiting for replacement power supply. It is still ongoing, just had it happen twice in less than 10 minutes. As you can imagine, it is really frustrating while trying to watch netflix or other streaming apps.

Thanks

Hi @Nicki_81,

If the router was having issues receiving power from the power supply then there'd be no light at all, as without power it can't create the light.

Please respond to the private message that I'll be sending to you shortly and we can proceed from there.

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!