cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 5GHz causes interference on Freeview

Stratman
On our wavelength

As per the title, having had a Hub 5 more or less forced upon me because telephones, I noticed severe interference on my Freeview TV, picture breakup and audio dropouts. Initially I didn't connect the two and assumed it was just a poor signal and would be put right in due course, but when it was still there the next day I did some investigating. I turned off the 5GHz and lo and behold, the interference stopped. Knowing they are on very different frequencies I was a bit sceptical, but when I turned 5GHz back on the interference returned. I repeated this a few more times and indeed the interference is caused by Hub 5's 5GHz, which is annoying as I get two to three times the download speed on 5Ghz compared to 2.4GHz

Is this a known phenomenon, is there a workaround such as an inline filter for the aerial cable?

1 ACCEPTED SOLUTION

Accepted Solutions

Client62
Hero

Try the Hub 5 with 5 GHz Wi-Fi enabled on different manually selected channels. You may have to disable VM Smart Wi-Fi / Wireless Channel Optimization to enable the controls for manual channel selection.

We have 5GHz Wi-Fi on Channel 44, the VM Hub is two feet from the TV ariel cable & Freeview is working fine.

See where this Helpful Answer was posted

7 REPLIES 7

jbrennand
Very Insightful Person
Very Insightful Person

How close to the TV is the Hub?  Can you move them further apart to see if that helps.  Or replace the TV ariel cable  for one with better shielding (or less damage?).  E.g....

https://www.amazon.co.uk/RELIAGINT-Aerial-Cable-Female-Female/dp/B095CV7KSH/

Check the fittings male/female connectors are correct for your use


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Stratman
On our wavelength

Thanks for replying. The TV and hub are on different floors and almost as far apart as it's possible to be in the house. The aerial coax cable is very high quality. The only thing I can think of is (sorry for forgetting it in my original post) the aerial is in the loft rather than outside, but there is another floor between hub and aerial (three floors;-))

Client62
Hero

Try the Hub 5 with 5 GHz Wi-Fi enabled on different manually selected channels. You may have to disable VM Smart Wi-Fi / Wireless Channel Optimization to enable the controls for manual channel selection.

We have 5GHz Wi-Fi on Channel 44, the VM Hub is two feet from the TV ariel cable & Freeview is working fine.

Stratman
On our wavelength

That's a brilliant idea! I'm working through the channels whilst watching Freeview right now.

Client62
Hero

We have our 5GHz channel width set to 20/40  this is because we do not have any kit that makes use of any wider bandwidth.  Reducing the 5GHz bandwidth is another option to try.  As is turning off the oldest mixed modulation mode "a" which is for pre 2006 kit.

Stratman
On our wavelength

Thanks to everyone who replied. So far channel 48 seems to be okay. There was no rhyme nor reason to which channels interfered and which didn't. One channel did, an adjacent one didn't. That's RF for you.

It's not as good as I think it can be so I'll keep fiddling, but it looks as though we have a solution. Thanks one and all.

 

 

 

Tudor
Very Insightful Person
Very Insightful Person

Frequencies used by DOCSIS to transmit the signal over the VM coax are in the same area as DAB radio and terrestrial TV. Problems like this are often caused by users using non VM coax for their internet of TV box or loose or bad incoming coax.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2