cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 4

Unionman_007
Joining in

Cannot get my VM Connect App to find my Hub 4.

1 ACCEPTED SOLUTION

Accepted Solutions

Joseph_B
Forum Team
Forum Team

Hey @Unionman_007,

Welcome to the Community Forums and thanks for the post.

Sorry to hear you have been having this issue with your Hub and the Connect app, can you confirm with this, have you fully rebooted the Hub and also deleted and reinstalled the app? Can you also confirm when you had your Hub installed?

Joe

See where this Helpful Answer was posted

15 REPLIES 15

Joseph_B
Forum Team
Forum Team

Hey @Unionman_007,

Welcome to the Community Forums and thanks for the post.

Sorry to hear you have been having this issue with your Hub and the Connect app, can you confirm with this, have you fully rebooted the Hub and also deleted and reinstalled the app? Can you also confirm when you had your Hub installed?

Joe

Unionman_007
Joining in

High Joseph, we had the Hub 4 installed on 14 August 2021, and I have deleted the app and reinstalled and have rebooted the Hub to no avail. Thanks Malcolm 

Hey @Unionman_007,

Thanks for confirming this, can you also confirm if you have tried this on other another device to see if the app there can find this through, can you also confirm the device your using what device this is?

Joe

Unionman_007
Joining in

Joe, thank you for getting in touch, I can confirm that I have the app on an iPhone 12 mini and iPad Pro 11”and have tried removing the app and reinstalling on both. It used to work on both so assume an upgrade on the app or Hub 4 could be responsible. Kind Regards Malcolm 

Hi @Unionman_007, thank you for your response.

Can you please check the Connect app has Location permissions enabled. 

You can do this by going to Settings > Privacy > Location Services > Virgin Media Connect > Change to "While Using the App".

Regards,
Daniel

Unionman_007
Joining in

I can confirm while using the app is ticked. 

Thank you for the reply. @Unionman_007 

Can you try the following please:

For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. 
For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache.
 

If you are using an Android device can you please ensure you have the following settings enabled:
Location Permissions (Settings > Apps > Virgin Media Connect > Permissions)
Nearby devices (Settings > Google devices & Sharing > Scan for nearby devices).

Let us know, 🧾

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Unionman_007
Joining in

Hi Cannot find Manage Settings in ICloud have the latest IOS Version 17.4.1 on iPhone and iPad.

Hi @Unionman_007,

Apologies. After tapping iCloud you should see an option that says Apps Using iCloud. Do you see that? If you do, you can scroll to see if the Connect App is using iCloud and deactivate/remove it if so.

Thanks,

 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!