cancel
Showing results for 
Search instead for 
Did you mean: 

Can’t access router settings via browser. Times out

BRoberts87
Joining in

Hi,

Along with the Connect app not working, I now cannot access the router settings via the browser. I’m connected via LAN cable to the hub 4 itself. I’ve tried a 60 second reset, with the same results. Nearly all of the time, it times out/loads indefinitely. I’ve tried different browsers to connect to 192.168.0.1 and the furthest I’ve got is to a login screen (that sometimes does even have the virgin UI design, and changes once I refresh), if I enter the wrong password it knows, if I enter the correct password… nothing. I have devices that can’t connect via wifi. Do I have a broken router? Other devices have been having issues with dns and receiving ip addresses, and now it’s being pretty unresponsive when I try to connect like this. I DO have internet connectivity to cabled devices, and some devices appear to be connected via wifi fine. And finally as mentioned at the beginning the connect app cannot find my hub anymore (this feature was working fine in recent weeks, although it has been broken in the past as well). 
I’m not sure where to go next, or if there’s anything to try I haven’t already. Thanks in advance 🙂

4 REPLIES 4

John_GS
Forum Team
Forum Team

Hi @BRoberts87 

Thanks for posting and welcome to the community.

Sorry to hear of the settings issue.

Can you try these to see if it fixes it;

Change TCP/IP Settings for Your Network Adapter.
Disable Invisibility on Any LAN VPNs.
Reset Your Router to Its Factory Defaults.

Keep us posted if that doesn't fix it.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

hi,

I have tried all the suggestions and i still can't get passed the login screen. I input the password and it just loads and nothing still. any other ideas?

many thanks

Hey @BRoberts87,

Sorry to hear that our advise was not able to fix the problem, are you able to provide us an image of the screen when it hits the loading section, this is so that we can look out for any further information from this for the best steps to go about fixing this.

Joe

jbrennand
Very Insightful Person
Very Insightful Person

Try the nuclear option.....

Do a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first ! With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/want them to be.

If it fails - try again holding pin for 90 seconds


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.