cancel
Showing results for 
Search instead for 
Did you mean: 

Can't access Github

The_scotster
Joining in

Suddenly I have lost access to Github. Has this happened for anyone else in recent days/hours?

I'm using the hub in modem mode, I don't have any parental controls or anything switched on within my VM account. I can access just fine using my mobile data via hotspot or anything else for that matter.

Just wondering if anyone else is having this issue?

I've rebooted my modem and entire network. Never had this issue before.

3 REPLIES 3

Client62
Legend

Starting yesterday there have been a multiple posts about VM network routing issues to AWS & Google et al.

In recent weeks this is the 3rd network issue of this type the previous being in the Warrington and Belfast areas,
it is almost like a network change that becomes visible to the customers when it does not go to time or plan. 

Previously a tracert <host>  to the target that was failing revealed a node after which there was only silence and the location of that final host was a clue to the location of the traffic loss.

Tracing the route sees a successful connection from my home to to:

uddi-core-2b-ae72-650.network.virginmedia.net, IP 80.3.16.149

Times out after that.

Glasgow/Lanarkshire in Scotland area.

Hi @The_scotster 

Thanks for posting and welcome back to the community.

Sorry to hear of any issues with connecting. The AWS issue was fixed recently so hopefully now all sorted for you.

Please let us know if still experiencing any issues.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill