cancel
Showing results for 
Search instead for 
Did you mean: 

My Virgin Media app on iPad

ppittman4
On our wavelength

I can no longer sign in to the Virgin Media app on my iPad. Currently running iOS Version 12.5.7. 

When i try to re-install the VM app on my ipad, looks like the latest is 23.7.1, I am told it needs iOS version 15.2 but it does allow me to download the last compatible version. Cant sign in to see what version it is installing though.

Works fine on my iPhone and laptop as i can log in so i dont think it is account related. I also deleted the device as i thought it might be that but still wont let me sign in. On the iPad it just takes me back to the sign in screen. 

When i try to sign into Sky Sports using my Virgin credentials i get 'An unknown error has occurred'.

7 REPLIES 7

Molly_T
Forum Team
Forum Team

Hi ppittman4 👋 welcome back to the community! Thank you for posting. 

Sorry to hear about these difficulties with the My VM app via your iPad. 

Have you tried updating the operating system on the device? If not, please do this! And let us know how you get on. 

Thanks for your patience in the meantime. Wishing you all the best! 🌞

Molly

ppittman4
On our wavelength

Hi Molly,

Unfortunately it is not possible to upgrade the OS on this iPad as they have stopped producing updates for this model. 

It was working a few weeks ago so not sure why it has stopped now. 

 

Thanks for getting back to us!

It does sound as though due to the operating system on the ipad no longer being in date / supported, the App is having compatibility issues. This is supported by the other devices in your home having no issues. 

Did you try re-installing the 'last compatible version' as mentioned in your first post? And if so, what happens when you then try to use the app? 

It may be worth repeating this process! Let us know how you get on. 

Wishing you all the best. 🌞

Molly

ppittman4
On our wavelength

Have reinstalled the VM app several times and also Sky Sports app but still no luck.

Think it probably is a compatibility issue as the iOS is fairly old. 

Looks like I’ll need to buy a new iPad 😀

Thanks for the reply @ppittman4 on here! 👋🏼

It may be that you need a new iPad! 
May I ask if you've tried to clear the app data on the settings?

Sometimes the app data that is collected can affect the performance of the app and also cause the app to not load properly nor function proerly.
Let us know how it goes and we can go on from there.

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


ppittman4
On our wavelength

All app data is deleted when the app is uninstalled. I have had a look under Settings and can’t actually see anything relating to app data for VM anyway. 

Thanks for coming back to us @ppittman4.

It looks like all potential diagnostics have been ran to get this working on the iPad in question.

Sadly it may be the case to retire the iPad or persevere with this the device with assistance from Apple.

Thanks,

David_Bn