Showing results for 
Search instead for 
Did you mean: 

Xbox Series S sudden NAT & Teredo issues

Tuning in

Area 21, south London. Sudden issues since Xmas Eve whereby the Xbox will not connect to internet. I’ve reset Xbox and router, wired the connection, it’s not working. Will connect to my iPhone hotspot but when trying to connect to virgin I’m getting Teredo issue, cannot connect with static IP, NAT type unavailable, service info unavailable. I’ve followed all Xbox troubleshooting. See there was an issue in Staffordshire earlier this year with lots of people reporting the same, seems it was an ISP issue. Anyone advise? 


Joining in

Your not the only one ! 

I've been having a nightmare 

I was in modem mode so thought it might be my router 

Factory defaulted everything 

Have to set the Xbox to a static IP and it will work 

Now have a problem with everything else in my house randomly dropping off since Christmas eve ! 

I set to static IP and it didn’t resolve so I deleted it. It’s cycling endlessly through a tonne of IP variations and not choosing one. They’re way off the IP address they should be. It’s all so weird. Worked fine up to Christmas Eve when I was working until about 4pm then nothing since. Are you in a similar area to me by any chance? 

I'm in Blackpool so not even close ! 

Mines doing the same with IP range of 169.249.*.*

So completely wrong 

After doing some reading I've found they recently pushed out an update to fix DHCP issues but would seem for some of us it's broken it 

I'm now sat here with the Mrs playing the Xbox on static IP but my main gaming pc has gone offline showing unidentified network and unable to connect at all even to the router 

These hub 5s are plauged with terrible hardware, my 3rd one in 18 months 

I do have 26 devices on the network but this is virgin supplying not fit for purpose products 

Alessandro Volta

Less things go wrong if you use the hub in modem mode and get a better router with 1Gb ports 


That's what I had set up originally but the third party router wasn't even getting an IP from the VM hub 

Put it back on again now and working for now let's see how that goes 

Just called and they’ve changed some settings and made me restart my hub and I’m now online. Not sure what they changed as I’ve done complete troubleshooting and reset the router twice. They maintain it’s not their issue, it’s my device but it’s clear it’s the ISP 😂 tried to transfer me to gadget rescue for a fee. No thanks! 

Yeah redid all mine again last night 

Worked until about 3 o'clock today and back to dropping off again 

Mine lasted 2.5 hours and it’s gone again. Currently using my hotspot for COD. This is going to be horrendous! 

Very Insightful Person
Very Insightful Person

For comparison, I have a Hub 5 in modem mode and seeing no issues with XBox X, or any other IT devices.  I'm guessing everyone has done a full factory reset of the Hub as below?  Also with the Hub 5, don't change the SSID, it seems to cause issues.  I believe a firmware update is in the works for the Hub 5, but I've no idea what it fixes ...

Try a 60 second factory pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible. NOTE this will remove any custom settings you may have set in the Hub, and they will all have to be setup again.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks