cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to the outgoing server - Unable to send emails

PedroL
Joining in

Friday 9th February 2024.

Around 14:00 Lost internet service also noticed that I was unable to access the SMTP server to send any emails.

Checked Virgin Media service and saw that there was work being carried out on the mail server and was due to be completed at 20:00 that evening..

Checked system via Virgin Media at 20:00 and noticed that there were no further updates and the indication was that all work was completed.

Checked my internet and email and found that there download to my router was 0.65 Mbps and still unable to send emails.

Kept receiving the above errors on the SMTP server.

Saturday 10th February 2024

Checked the internet and email service again in the morning and received the same results. No internet and unable to send emails from any of the four virginmedia.com email accounts we have. Although we were receiving emails.

Used the Virgin media app to check system and reset the router via the app. After waiting an hour for all to settle down there was still no internet service or email.

Sunday 11th February 2024.

At 14:45 checked internet service and noted download speed to router was 9.59 Mbps. Arranged via the app to have a technician sent to the house.

Still unable to send emails via SMTP server. Still receiving

Spent the last four days on the phone to VM Gadget Help folks and all I have managed to do is for them to order a new router as they now believe I have an IP Block. I believe this may have been caused by the water ingress to the splitter......

 

PedroL_0-1708360759164.png

I still get this error code and have lost the will to live. It's now been 11 days since I have been able to send and email via the Virgin network. If i turn off the wifi and use my mobile phone data I can send emails as usual.

Any ideas??

 

2 REPLIES 2

Sabrina_B
Forum Team
Forum Team

Hi @PedroL 👋.

Thanks for reaching out to us. Apologies for the issues you are having with your emails over WiFi.  We can certainly assist you, we would need to bring you in for a private message to discuss this and resolve. 

Please look out for the envelope on the top right of your web browser or if you are using a mobile device, it will be located under your profile icon.
 

Thanks.
 

Sabrina

Hi Sabrina,

After much fuss and many phone calls to about 10 VM help desk folks I have finally sorted the issue. There was an IP block on my router. This was found using SpanHuas. I have today received a new router and installed it. After re installing all email accounts on my vapour devices it looks like I am back in business.

Thank you for reaching out to me but fingers crossed I have it all working now. The old router is heading back to Virgin tomorrow.

Thanks

Pedro