Showing results for 
Search instead for 
Did you mean: 

Dolby atmos dropouts

On our wavelength

Hi all, since purchasing a new dolby atmos compatible surround system, I've noticed an annoying issue with channels outputting dolby atmos. 

What happens is the sound with seemingly dropout for a split second, my speakers will let out a bassy pop like a football being kicked is the best way to describe it and the display on the audio device will scroll atmos to show its picked up on the atmos feed again.

It doesn't do it on regular channels and doesn't seem to be a fault with the system itself as I can watch Netflix, Plex Disney+ etc using either the tvs built in apps or using yhr Google TV that's also plugged in so seems to be narrowed down to the v6 box on the uhd channels with dolby atmos audio unfortunately.

It's really annoying as the sound is such a bassy pop I'm worried it will damage the speakers, not to mention its upsetting the dog! 

Anyone else having this issue or have any suggestions? Thanks in advance. 


Very Insightful Person
Very Insightful Person

Hi @JamesyJam 

You've mentioned the V6 box, but posted in the 360 forum.

If you do have a 360 then check the 360 sound settings

For Sound issues go to Setting > Audio & Video > Audio Output > there are options > Follow Content, PCM 5.1 (HDMI only), and PCM 2.0
Choose whether you want the audio output to follow the quality of the original content (Dolby Digital where available) or to be converted to PCM 2.0 (stereo) or PCM 5.1 (uncompressed multi channel sound). Using PCM settings may resolve audio sync issues. Netflix will always use Follow Content. Use 'Follow Content' for any bitstream audio like Atmos where it's available on content.

If you are using a sound bar try connecting the 360 to a TV HDMI port without ARC. If you are connected to a HDMI ARC connector on the TV try connecting to a non ARC HDMI connector, using ARC has been a problem for some people. Also if you are using  fibre optic straight from the 360 to your sound bar then set Dolby to Follow Content.

Also look under Settings > Audio & Video > Match frame rate >  This can be set to off or on.  Try turning it off/on.  It's normally used to prevent blank screens appearing when the box switches between resolution formats, but can also help prevent sound dropouts

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi mate, thanks for replying, it is a v6 box but was upgraded to 360 quite some time back apologies for the confusion. 

The soundbar is connected via hdmi arc but the 360 box is connected to the TV directly rather than the soundbars hdmi pass through.

Audio output is set to follow content but I have toggled them a few times, currently watching sky sports uhd (533) so far no drops but I've only noticed it in by sport ultimate and sky sports main event uhd

I've just toggled the match frame rate option so thanks for that tip! 

If your soundbar has an HDMI input for your 360 you should use it. HDMI ARC is an inferior solution for those with inferior soundbars.

Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM broadband connection