cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin Media and Sky Q and VM Connect App

Nicko3
Joining in

Hello, Having been with Virgin for about a month everything has been fine. However woke up this morning and tried to watch tv via a Sky Q mini. It gave me the no wi fi connection, second sky q mini has the same issue. Laptop connects to the internet fine.

Tried resetting the hub via the app on my phone and on the laptop, get the 20 minute count down timer on both but both eventually fail to reset the hub. Eventually found out how to reset it physically on the hub and this worked.

Q1 Why does the reset not work from the App?

Q2 Why have i had the Sky Q problem after a month of it working successfully? (I read the forums and couldn't see a clear answer although some people suggested changing DNS)

I've also tried using the VM Connect app to do a scan of then house and this doesnt appear to work correctly either. I click on the broadband button and it shows the wifi logo, a picture of the hub with an amber exclamation mark and the message 'oops something went wrong'. If i click on  the hub logo i get an expanded error message which mentions something of a known issue with pause/unpause on hub 5. I have two options to try again or contact support.

Q3 Does this app actually work for anyone or is it specific to me? is it worth contacting support? is there another way to scan for poor coverage in the house.

Thanks in advance

3 REPLIES 3

Client62
Hero

If the Sky Q app was working fine and has now stopped, suspect VM Child Safe has Re-Enabled on your account.

Set the DNS of the SKY Q boxes to Google Public DNS 8.8.8.8 and 8.8.4.4 this will bypass Child Safe and if this is the problem enable the SKY Q boxes to connect again & to remain connected.

Note if Child Safe has re-enabled this may also cause blocking of Office VPN / Social Media / WhatApp / Wi-Fi Calling and Online Games etc ...

Thanks for the reply - appreciated. I will bear this in mind if it happens again. The reset of the hub corrected the issue but seems a bit of a sledge hammer approach.

It also raises the question as to why VM would just randomly change settings...

Client62
Hero

If a reset of the Hub fixed the issue, Child Safe and DNS don't appear to be involved.

Self inflicted problems through use of Pausing ( don't use this in the Connect app !!!!!! )
and DHCP issues can be cleared with a Hub 5 reset.