cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to arrange technician due to drop in WIFI quality

vmisuseless
Tuning in

Seems like Virginmedia does everything they can not to try fix issues of their customers.

For first few months there was no issue with my WIFI but that changed and last few months are awful.

I am not able to stream movies, watch youtube or play multiplayer games.The VM diagnosis test shows there is some issue with my connectivity. I have reset router numerous of times. I keep trying to contact them and they fail me each time. They make it impossible to arrange for technician to come and fix issue. I have waited 2 hours on their chat for someone to reply to me yesterday and there was no reply. Then I have requested help through resolver case and they sent letter to my home saying there was no answer from me so they assume the problem is fixed...

 

One more thing, from dashboard they made the "manage your technician appointment" button unclickable. Anything else I can click on... What a joke and I really am tempted to quit. Any other options left? Obudsman maybe?

2 REPLIES 2

jbrennand
Very Insightful Person
Very Insightful Person

If you want help in troubleshooting whats causing the issues, see this...

_________________________________________________________

Firstly... Can we check… are your issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check on one to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?
What Hub model is it? What are the various Hub lights showing/doing when this happens if a Hub3 is the base light a steady white(ish) or flashing green?

Then...

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL type in 192.168.0.1 if in router mode or 192.168.100.1 if in modem mode. No need to log in - just click on the “Router Status” icon/text at bottom-middle (Hub3/4/5) or top/right (SH’s) - of the Login page.
Then… Navigate to these “data pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again). If character limits are “exceeded” - just do two posts

Also, If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then, click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK
https://www.thinkbroadband.com/broadband/monitoring/quality

Firstly... Can we check… are your issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check on one to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?
What Hub model is it? What are the various Hub lights showing/doing when this happens if a Hub3 is the base light a steady white(ish) or flashing green?

 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Martin_N
Forum Team
Forum Team

Hi vmisuseless,

Thank you for your post. We're sorry to hear about the issue with your services you've been having.

We can certainly take a look into this for you. I will private message you now to confirm your details.

^Martin