cancel
Showing results for 
Search instead for 
Did you mean: 

Secured No Internet - Hub 4

Jatin
On our wavelength

I have had a new laptop and just can't seem to get it worked with WiFi. It will work completely fine with hotspot from phone.

Tried Hub off + unplug + restart. Just says connected secured but no internet. Trouble shoot says laptop set up correct but no response from DNS......

Any idea how to resolve?

21 REPLIES 21

Jatin
On our wavelength

Sorry but my knowledge in this technology is not great. I don't how how to put WiFi unit to modem mode and then use own WiFi router. Do not know where to start and what to do if any issues.

Should VM not be able to sort out?

Hi Jatin, 

Thanks for coming back to us about this issue, we're sorry if it's causing a great deal of frustration and confusion for you!

Are any other devices in the home having the same issue? 

If not, it may be a device issue rather than a Hub problem. 

I Saw that you mentioned it was a laptop from work, have they added a VPN network onto the laptop's security/firewall? 

It may be a good idea to chat with your workplace's IT Team to eliminate any of these issues.

Please let us know how you get on.

Thanks,

Megan_L

Jatin
On our wavelength

Megan

It is work laptop and yes it has seen my the IT team at work and no there are no issue with the laptop itself. It connects to all other WiFi such as hotspot from my phone or in Costa cafe. Just not working when connected to VM home hub. So it is definitely VM issue.

Hi @Jatin 

Thanks for coming back to the thread.

Does it see the WiFi and just not connect to it, giving an error message? Or does the WiFi not show at all?

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Client62
Legend

Being able to connect to the Wi-Fi but not able to access internet are the symptoms of Wi-Fi MAC address filtering.

Disable MAC filtering to re-enable Paused devices

Login to the Hub's menus at http://192.168.0.1

1) Advanced settings >>> Wireless >>> Security

   1.1) then set Wireless MAC Filtering to Disabled

   1.2) "Apply changes"
 
2) Advanced settings >>> Security >>> MAC Filtering

    2.1) then delete all entries in the MAC filter list

    2.2 Enable Always on

   2.3) "Apply changes"

Jatin
On our wavelength

@John_GS - It is connected to WiFi but not able to access internet or anything. Connection just says No Internet, Secured.

@Client62 - The MAC filtering is already disabled

Client62
Legend

Once the laptop connects to the VM Hub inspect its network connection properties.

The key fields are

IPv4 Address : a value in the 192.168.0.xxx range
IPv4 Gateway: 192.168.0.1  is expected for a Hub in Router mode.
IPv4 DHCP Server 192.168.0.1       ditto
IPv4 DNS Servers 194.168.4.100 & 194.168.8.100

Below is the Wi-Fi adapter of my HP Workstation for comparison :

Client62_0-1694802343149.png

 

Jatin
On our wavelength

IMG_20231205_202740.jpg

 been few months and still not able to connect via WiFi. Any help will be greatly appreciated

Jatin
On our wavelength

1701808670178..jpg

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Jatin,

Sorry to hear this, the images you posted were removed due to likely having personal information in, can you please posts these again without the information.

Joe