Showing results for 
Search instead for 
Did you mean: 

Emails on iPhone unable to send again

Tuning in

I have an old blueyonder email and last week suddenly I was unable to send emails with message which kept asking me to add in password (which had never been changed). After several days without email, then having to set up main virgin account with alternative email I was finally able to reset my password and all seemed ok until this morning when again I am faced with not being able to send emails. Any ideas why this keeps happening? I’ve reentered my new passwords again but still not working. Any help would be appreciated. 


Very Insightful Person
Very Insightful Person

Is the email working with Webmail? 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thank you for your reply. Yes, working fine on webmail. It’s only with my mail app on iPhone I cannot send and keep get prompted to enter password which is already there and was updated last week.  

Hi Emsc18918 👋 Welcome back to the forum! Thanks for posting. 

Sorry to hear about these ongoing issues with your email service via the iphone mail app. 

Glad to hear we were initially able to resolve things, but that problems have since returned. Have you tried deleting the inbox off the app completely and then tried re-adding it? (Using the designated 'App generated password' from your My VM account?)
You can read more about this process here 👉 in the section titled 'How to set up my Virgin Media email on a device'

Once you have deleted, and re-installed the address, let us know how you got on! Thanks for your patience in the meantime. 🌞


Thanks for your reply Molly. I’m certain these are the steps I went through last week. I will attempt to remove my account and set up again using the app password for my email account.

Hi Molly

I have removed my mail account on iPhone app and reinstalled it using my newly generated password from last week. Am receiving emails fine but still cannot send. It’s set up as IMAP. Any further suggestions?

Hi emsc18918,

Can you try searching the problem you're having here for hel?