Showing results for 
Search instead for 
Did you mean: 

Cannot send from one email account

Fibre optic

I have three email accounts and have had them for some years.

Recently I find that I cannot 'send' from one of my three email accounts, I can receive OK. I can both send and receive from that account using Webmail, but not using Thunderbird on my two laptops. I also have a desktop machine also using Thunderbird and can send from there without any problems.

Anyone any ideas.


Forum Team
Forum Team

Hi Enduser 👋🏼.

Thank you for posting, welcoming you back onto the community forum ☺.

Sorry to see you are having issues with your Thunderbird emails from receiving ☹.

Are you receiving any error messages? What happens when you send them, does it just stay in the sent/outbox folder?

For third party clients you can also click this link here

Ari - Forum Team

New around here? To find out more about the Community check out our Getting Started guide

Fibre optic

No error messages but it simply keeps asking for a password, I enter the one I use for that account on my desktop machine but it refreshes the screen and again asks for the [single word] password. I did have a similar problem some considerable time ago but it just went away ?

As I said before there is no problem with that account on my desktop machine which is running exactly the same set up as the laptops. I have compared the outgoing server setting but they are exactly the same.

I have the option to save them as a draft but that's not much use.

Hi Enduser,

Thank you for the update, sounds a little tricky as you have no issues other than the one Email using the one machine with Thunderbird, have you tried removing the account and setting it back up again using our Email Settings?



Fibre optic


Well, an update. I received some clarification from a third person for a couple of points that I had, not wanting to shoot myself in the foot before I tried a couple of things, one of which was deleting and reinstating the rogue account. This I did, but it made no difference.

I did some juggling with some passwords and this has done the trick and normal service has resumed. I don't understand why this should have made a difference to just sending from one account but it has.

Thanks to all for responding so quickly to my issue, much appreciated.


Very Insightful Person
Very Insightful Person

Confirm the password is same on both device by:

  • select ☰ > Settings
  • select Privacy & Security
  • select Saved Passwords… and then Show Passwords
    NB: right click and select Edit Password from pop-up menu to change password

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Select Mark as Helpful Answer or 🖒 Kudos to say thanks