Showing results for 
Search instead for 
Did you mean: 

Volt not yet applied to VM

Tuning in


I have been with VM broadband for over a year and signed up to o2 a couple of weeks ago. o2 have applied my volt benefit but no news on my VM speed increase yet, could someone look into this please?

I am also getting regular disconnection from my hub 3 via wi-fi on multiple devices several times per day. Sometimes the network will completely disappear for a few seconds on the available networks list and when I connect to it I will get "connected, no internet" message then disconnect again and disappear. This started happening about 4-5 weeks ago and I've tried resetting hub several times which has not helped so it could be a fault with the hub? It's really disruptive to me right now.



Forum Team
Forum Team

Hey user979420, thank you for reaching out and a warm welcome to the community. I am sorry your Volt benefits haven't gone on yet. 

To qualify for Volt benefits you need to have an O2 Sim card, if you have one already you would need to manually activate these benefits your self. You can find out via this link.

With the connection issues I have taken a look at our side and everything seems to be running okay, the levels are fully healthy and there are no area outages.

When it's intermittent, is this on a WIFI or cable connection?

Also when you click the message after it says no internet, does it let you connect at all? Thanks

Matt - Forum Team

New around here?

Hi Matt

I have included a screenshot from my phone showing the o2 side of volt has been activated, It's the virgin media speed boost which has not been if you could look into this for me please?



As for the HUB problems I am having this is all happening via wi-fi, sometimes it will reconnect and other times the SSID disappears from my device search list completely for 5-10 minutes. Other devices will still work during this time!

Very Insightful Person
Very Insightful Person

Hi @user979420 

It can take up to 14 days for the VM speed boost to be applied.


Have you separated the SSID's in your hub to differentiate between 2.4G and 5G. Separating the bands can help with connection issues.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.


This section details how to separate the 2 bands if you haven't already done so:-

Open a browser and log into your hub (or if using a third party router) - then navigate to the following settings so you can differentiate between the signals.

Advanced Settings > Wireless > Wireless Signal > click on Disable Channel Optimization  at the bottom then  click on Apply Changes. 

Now go to Advanced Settings > Wireless > Security > Add a 2 to the end of the 2.4GHz Channel name, then further down add a 5 to the 5 GHz Channel name  and click on Apply Changes. (you don't need to rename both, one will suffice)

You can leave the passwords the same as they are.  Then log out of the hub at the top of the page

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

You could also do a search for an app such as wifi analyzer which tells you the strength of the channel you are connected on, and also shows other channels so you can decide if you want to change the channel number on your hub

Advanced Settings > Wireless > Wireless Signal >  beneath both the 5Ghz and  2.4GHz sections click on the manual button, and in the drop down box click on the channel number you want to change it to, then scroll down and  click on Apply Changes.

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi Dave

It has been over 14 days since I activated volt now which is why I have requested someone from VM to check the status as no change has been made on their side yet, the o2 data boost came through last Saturday as shown in pic above.

Thanks for the post, unfortunately I have had my 2.4ghz and 5 channels separate like you have mentioned since I first got VM installed as they won't work for me when combined. I am using the same hub and same 2 PCs in the same rooms for over a year now and only experienced this disconnecting issue in the last 4-5 weeks after working fine for 1 year+ which is why I suspect an issue with the hub itself. It is happening on a daily basis now including yesterday and today.