Menu
Reply
echo7890
  • 4
  • 0
  • 0
Joining in
176 Views
Message 1 of 3
Flag for a moderator

TV doesn’t work for a month

No TV for over a month, there is red and green(or blue) light flashing alternatively on the box, no channel at all. We tried what we could ( switch on and off, re-plug......)many times,but nothing changes. Luckily the broadband works ok. 
we tried to report the problem online, but it seems no one knows what to do. we just like a basketball being transferring to different person, repeating the same questions and same answers, nothing changes over a month. 
The worst thing is we don’t know the username, the account number, the area code, we never never received any ebill from Virgin probably because of the wrong email address.

we need help please 

0 Kudos
DJ_Shadow1966
  • 7.2K
  • 1.37K
  • 2.06K
Very Insightful Person
Very Insightful Person
137 Views
Message 2 of 3
Flag for a moderator

Re: TV doesn’t work for a month

Hello

I have escalated to the VM forum team, one of the VM staff will be along in this thread to resolve it for you.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Tom_F
  • 3.71K
  • 225
  • 481
Forum Team
Forum Team
124 Views
Message 3 of 3
Flag for a moderator

Re: TV doesn’t work for a month

Hi echo7890, thanks for getting in touch. 

 

Apologies for the TV service issues. I wasn't able to help using just your forum details, so please look out for my PM (the purple envelope) and get back to me with the requested info when you can and we'll get this sorted out.

 

Tom  

0 Kudos