Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
211 Views
Message 1 of 7
Flag for a moderator

No televsion service - now fixed

Thanks to help from Ross, problem now fixed.  Thanks everyone for offers of help - and thanks again.Ross.  Much appreciated.

The television was working fine until about 8.05 yesterday evening.  We wanted to go back to the beginning of a programme on ITV so went to guide and then it seemed as if everything froze - virtually no keys on the control handset work eg ok, the arrows, pause, etc etc.  We now have a message on the screen Weak or No Signal.  It is also showing on screen Channel 805 - not available. Delete Yes or No - but the arrows do not work so can't do that (we hoped that might clear ii)  Have run diagnostic tests came up ok, phone is working, internet is working (touch wood) but TV still won't work. We thought it might have just been a busy period last night as several good programmes on at that time, but it does not seem to be the case. Exactly the same now. Have turned the hub off and on as directed - no difference.  Can you help please?

0 Kudos
Reply
Highlighted
  • 62
  • 7
  • 15
Forum Team (Retired)
Forum Team (Retired)
203 Views
Message 2 of 7
Flag for a moderator

Re: No televsion service

Hi have you tried rebooting the box.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 50
  • 8
  • 8
Forum Team (Retired)
Forum Team (Retired)
201 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: No televsion service

Hi, is it a v6 you have? Try powering the box off and switch the box back on while holding the plus and standby button until the welcome screen comes on 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 43
  • 3
  • 3
Forum Team (Retired)
Forum Team (Retired)
199 Views
Message 4 of 7
Flag for a moderator

Re: No televsion service

It sounds like you may not be on the correct AV source.

If you can find the source button on your TV remote control and then try select one of the HDMI inputs.

If your still finding it difficult if you can let us know the brand of your TV for example if you have a Sony tv and we will try help more.

Hope this helps.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 184
  • 39
  • 54
Forum Team (Retired)
Forum Team (Retired)
195 Views
Message 5 of 7
Flag for a moderator

Re: No televsion service

Hi,

With the message "weak or no signal" is this on the home screen or on a black screen? I ask this as you may have accidentally switched the source for the TV. Just to double check this, with your normal TV remote select the correct HDMi Input/Source for the Box

Hope this helps

Jake
-------------------------------------------------------------------------------------
I am a Virgin Media Field Technician. All and any advice given is based on my experience in the field or my personal experiences with my own set up at home. If my answer was helpful to you please Mark as helpful or consider leaving the post some Kudos.
-------------------------------------------------------------------------------------


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 353
  • 62
  • 77
Forum Team (Retired)
Forum Team (Retired)
194 Views
Message 6 of 7
Flag for a moderator

Re: No televsion service

Hi
Can you tell me what tv box you have Tivo / V6?
Have you tried turn off for about a minute and back on the tv box?
Check if there are any damages on the coax cable.

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 174
  • 25
  • 44
Superfast
150 Views
Message 7 of 7
Flag for a moderator

Re: No televsion service - now fixed

"Weak or no Signal" isn't an error message that the V6 or TiVo box gives out.

It sounds like a message from the TV itself. 

I would suggest finding your TV remote (not the TiVo remote) and looking for a button that says something like: source, input, AV. I think you may have a Samsung TV as I recall Samsungs showing this message.

It's also worth switching everything off at the plug TV and V6 included and switching it back on just to be sure.

0 Kudos
Reply