Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
349 Views
Message 1 of 5
Flag for a moderator

we have had a pixilating screen and distorted screen on and off for months with v6 box. code w02....

We have been having problems for months on and off, but every day. It has displayed the code w02 amongst others. We have contacted customer support but none of there help worked and find the phone calls themselves stressful and frustrating. We feel we have tried everything and would like an engineer to be sent now please. thank you

0 Kudos
Reply
Highlighted
  • 4.02K
  • 413
  • 711
Community elder
342 Views
Message 2 of 5
Flag for a moderator

Re: we have had a pixilating screen and distorted screen on and off for months with v6 box. code w02....

Hi I know it's frustrating but you do need to be tenacious if you want anything done phoning is the best thing to do, if the call centre people don't cooperate, ask to be transferred to retentions who are based in the UK who know what they are doing, and will deal with other things than people leaving phone first thing in the morning 8am you should get through quicker.Regards Micky
0 Kudos
Reply
Highlighted
  • 114
  • 1
  • 24
Up to speed
342 Views
Message 3 of 5
Flag for a moderator

Re: we have had a pixilating screen and distorted screen on and off for months with v6 box. code w02....

Hi. This is a, dare I say it, network wide issue.

Please see this thread..

https://community.virginmedia.com/t5/Virgin-TV/Pixellation/td-p/3977213

and maybe check out my many postings on this issue.

PS - 150 is futile!

0 Kudos
Reply
Highlighted
  • 93
  • 6
  • 18
Up to speed
287 Views
Message 4 of 5
Flag for a moderator

Re: we have had a pixilating screen and distorted screen on and off for months with v6 box. code w02....

they should rename 150  Borg. I'm waiting for a call back they said would be 10 mins, its now 90

0 Kudos
Reply
Highlighted
  • 4.64K
  • 236
  • 431
Forum Team
Forum Team
278 Views
Message 5 of 5
Flag for a moderator

Re: we have had a pixilating screen and distorted screen on and off for months with v6 box. code ...

Hi PhilE1, 

 

Thanks for posting and welcome to the community 🙂

 

I am sorry you've been having some issues with the TV pixeleation. I've ran some checks and all seems fine. Is this on every channel? 

 

Something's we can check;

 

Check that the Coax cable, RF wall socket and splitter (if applicable) is secure. Is the box well ventilated? 

Also can you advise what resolution the box is broadcasting at? To find out, please do the following:

 

  1. - Home
  2. - Help and Settings
  3. - Settings
  4. - Video Output
John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply