Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Tuning in
1,914 Views
Message 1 of 5
Flag for a moderator

Virgin v6 remote won't Re-pair

I've woke up one morning and my V6 remote had stopped working for the box it only switched the tv on! It was only working on infrared I hide my box away so not great. I tried to repair it both by settings / device / remote pairing and holding down info button for 7 seconds but only the red light flashes. So tried the holding down minus on the box and doing the same but this hasn't worked either. Hope you can help? 🙌🏻

0 Kudos
Reply
Highlighted
  • 2.45K
  • 183
  • 711
Very Insightful Person
Very Insightful Person
1,883 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Virgin v6 remote won't Re-pair

Apologies if this is something you've tried, but the RF signals need more power than the IR, so have you tried new batteries in the remote?

Keith

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

  • 3.97K
  • 268
  • 683
Community elder
1,854 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Virgin v6 remote won't Re-pair

I've found that it seems to be the re-pair option is first to fail with batteries on their way out.

The remote seems to work perfectly well still - but the re-pair gives red flashing lights.

So new batteries should be the first check.

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
Highlighted
  • 7
  • 0
  • 0
Tuning in
1,845 Views
Message 4 of 5
Flag for a moderator

Re: Virgin v6 remote won't Re-pair

Thank you it was that 🙌🏻

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
1,598 Views
Message 5 of 5
Flag for a moderator

Re: Virgin v6 remote won't Re-pair

Hi there

I had issues pairing the V6 remote to the the TV to enable the volume and mute, having followed all of the onscreen instructions several times it was not having it. The remote is paired to the V6 ok so thought I’d try unpairing it and starting again, nothing in the book about unpairing, read several hints and tips on forums to no avail. Thought I’d try a silly trick by removing the batteries from the remote, waited a couple of minutes (to let the innards discharge) then put them back in. The remote was still paired to the V6 so went through the onscreen setup again and BINGO it now controls the volume and mute on my Samsung TV.

Not saying that this will fix all pairing issues but it’s well worth giving it a go as I think that by removing batteries the remote might clear invalid crud from its ram.

Hope this helps, let me know if it works for you.

phil

0 Kudos
Reply