Menu
Reply
Highlighted
  • 33
  • 0
  • 0
Joining in
370 Views
Message 1 of 6
Flag for a moderator

Virgin V6 Box blanking video

I am finding that whenever the V6 box is woken up that after about 10 seconds the video blanks (the sound remains) for around 5 seconds and then about 20 seconds later it does the same thing only the blanking is around 15 seconds. After this everything is normal. It happens with "live" TV and also with recordings.

The box is feeding an HDCP 2.2 HDMI socket via my Denon amplifier but connecting directly to the TV makes no difference.

I have tried other HDMI sockets and get the same result.

It is rather annoying and I wonder whether anyone else has experienced a similar effect.

This blanking has only started recently.

0 Kudos
Reply
Highlighted
  • 4.02K
  • 416
  • 712
Community elder
358 Views
Message 2 of 6
Flag for a moderator

Re: Virgin V6 Box blanking video

Hi it sounds like a HDMI issue are you using one with the right specification 4K high speed 2.0 is the best type. Regards Micky
0 Kudos
Reply
Highlighted
  • 33
  • 0
  • 0
Joining in
352 Views
Message 3 of 6
Flag for a moderator

Re: Virgin V6 Box blanking video

That's what I thought so I swapped the lead. Both are QED top spec. It made no difference!
0 Kudos
Reply
Highlighted
  • 2.61K
  • 151
  • 322
Forum Team
Forum Team
330 Views
Message 4 of 6
Flag for a moderator

Re: Virgin V6 Box blanking video

Hi there @Ostragobulus

 

Cheers for popping by - can you confirm what you mean by "woken up"? Is this after the box has been completely powered down or is this after it has been on standby? 

 

Is it kept in Power saving mode? 

 

We do advise that where possible that the box remains switched on at all times in order to be connected to the network so as to be able to update as and when needed - if this is not done, you can find that it may either take longer to load or have a delay with some of the services loaded. 

 

Do let us know and we can go from there. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 33
  • 0
  • 0
Joining in
327 Views
Message 5 of 6
Flag for a moderator

Re: Virgin V6 Box blanking video

Hi Katie

It seems to have corrected itself - I have no idea why!

The box is switched on all the time as otherwise I would not be able to record anything!

I am waiting a few days to see what happens.

Thank you for your interest.

0 Kudos
Reply
Highlighted
  • 2.11K
  • 147
  • 226
Forum Team
Forum Team
281 Views
Message 6 of 6
Flag for a moderator

Re: Virgin V6 Box blanking video

Thanks for updating us Ostragobulus.

 

I hope this ok over the next few days and carries onto be ok after that but if it doesn't please get in touch with us again if the problem carries on and we can get this looked into further.

 

 

Thanks

Steven_L 

0 Kudos
Reply