Menu
Reply
Highlighted
  • 13
  • 0
  • 1
Tuning in
954 Views
Message 1 of 8
Flag for a moderator

V6

Since having V6 boxes installed we are having problems with TV screen pixelation and sound disruption. This happens with all 3 boxes. Have called VM several times.Today an engineer called and replaced a cable.However he had just left when it started again !! Very annoying.I see from other comments this seems to be an issue. 

0 Kudos
Reply
Highlighted
  • 4.01K
  • 412
  • 709
Community elder
920 Views
Message 2 of 8
Flag for a moderator

Re: V6

Hi when he fitted the cable did he go to the headend box and ajust your signal levels,.Regards Micky
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 1
Tuning in
910 Views
Message 3 of 8
Flag for a moderator

Re: V6

Hi Micky.Not sure but he did say signals were fine.

0 Kudos
Reply
Highlighted
  • 8.09K
  • 427
  • 1.15K
Alessandro Volta
881 Views
Message 4 of 8
Flag for a moderator

Re: V6

You can check to see if there are any reported service issues in your area using this link: http://my.virginmedia.com/faults/service-status

If it's not an area fault then the system will perform a few tests of your installation to see if there's anything obvious.

0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 1
Tuning in
845 Views
Message 5 of 8
Flag for a moderator

Re: V6

Hi

Yes already checked on issues.and tests run.Engineer visited and replaced a cable.However issue not resolved. 

Thanks


@PrinterElf wrote:

You can check to see if there are any reported service issues in your area using this link: http://my.virginmedia.com/faults/service-status

If it's not an area fault then the system will perform a few tests of your installation to see if there's anything obvious.


 

0 Kudos
Reply
Highlighted
  • 4.01K
  • 412
  • 709
Community elder
813 Views
Message 6 of 8
Flag for a moderator

Re: V6

Hi this is definitely a signal level issue phone again and insist that an engineer to come to you and adjust the signal levels, tell them you are fed up of being fobbed off.Regards Micky
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 1
Tuning in
804 Views
Message 7 of 8
Flag for a moderator

Re: V6

Thank you Micky. I will do

 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
221 Views
Message 8 of 8
Flag for a moderator

PIXILATION

Having had a new V6 box installed, I have experienced a lot of picture 'GLITCHING' / 'PIXILATION' like most of you

After speaking with Virgin and them remotely testing, providing new internet hub, internet room to room boosters plus sending out a engineer to check everything etc etc the problem still remained.

Enough is enough as this is a very expensive service which doesn't work to the high quality that it should and Virgin don't seem to know exactly what the issue is, i decided to investigate further.

I have a strong electrical industrial background (not in media services) and after investigation, I now have a very easy temporary fix that worked for me after identifying the issue.

For some reason (probably cost/design) Virgin Media use a RF type connector on the back of their very high quality box. They provide a white 'RF' to 'F'  adapter cable to convert the white 'F' cable connector from the wall to back of the V6 box.

The problem that I identified is that the 'RF' side of the small white adapter cable slides to the inside of the 'RF' connector on the back of the V6 box and the contact between them is not good and when the V6 box heats up, the picture signal may become better or worse.

To rectify and prove the above as being the issue, I used a small piece of tin foil from the kitchen and wrapped a small amount around the outer connection of the small white adapter at the 'RF' end and inserted into the V6 'RF' connector so that there is a good connection - the picture immediately became glitch free and has remained like that - happy days!!

Virgin Media - Why do you use the 'RF' connections to carry your high quality signals at a high expense and frustration to customers - please review design

Please let me know how you get on

BT

 

0 Kudos
Reply