Menu
Reply
Highlighted
  • 23
  • 0
  • 0
Tuning in
711 Views
Message 11 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Thanks Roger I already had option 1 so am now trying option 2 I'll let you know in a week or so if it has worked 

0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Tuning in
696 Views
Message 12 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Two weeks without a problem on option 2 thanks for your help Roger

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
410 Views
Message 13 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Sorry to revive an old thread but I've been having this issue. I will try this solution of using non ARC hdmi slot. 

However, a major point and benefit in an AV setup, is using ARC and also having all sources without switching hdmi sources on the TV. 

 

As it's nearly a year now, I was wo seeing if there is another solution to this? 

 

Fyi, my V6 box is connected to my av receiver (yamaha rxv585) and another hdmi back to the ARC input on my TV. All cables are hdmi 2.0 (V6 box uses the cable that came with it which I assume is 2.0 as it's a 4k box)

 

0 Kudos
Reply
Highlighted
  • 5.58K
  • 396
  • 970
Hero
387 Views
Message 14 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

If your TV is HDCP 2.2 compliant then put the Yamaha between the TV and V6 with HDMI connections to both.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
384 Views
Message 15 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

thanks Roger. 

My tv does support hdcp 2.2. And the V6 box is connected to the yamaha and all sources then connected via one hdmi to the TV (ARC). All hdmi 2.0 cables 

 

 

0 Kudos
Reply
Highlighted
  • 5.58K
  • 396
  • 970
Hero
372 Views
Message 16 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

HDMI ARC is for routing audio from the TV to the sound system, so your connection should be to non-ARC input.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
321 Views
Message 17 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

But ARC let's me use less cables and allows CEC which I'd like to keep. Is there a reason ARC would cause sound issues with V6 and not any other sources?

0 Kudos
Reply
Highlighted
  • 5.58K
  • 396
  • 970
Hero
308 Views
Message 18 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

No VM TV box supports HDMI-CEC.

As for HDMI ARC: TVs are for viewing and are not designed to process audio from an HDMI source, so they do it with varying degrees of competence. For example, it's not at all uncommon for some people to find that their TV converts 5.1 audio to stereo. Furthermore ARC has restricted bandwidth as it's a replacement for S/PDIF and also has S/PDIF's restrictions such as the inability to support advanced audio file formats like Dolby TrueHD, DTS-HD and Dolby Atmos. I expect these problems to be resolved when eARC becomes widely deployed, but in the meantime it's best if you have a sound system into which your sources such as a V6 are plugged into and the TV connected to the sound system by an HDMI cable.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
Highlighted
  • 4
  • 0
  • 0
Joining in
276 Views
Message 19 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Just tried with every hdmi slot of the TV (rest are not ARC) and the problem still persists. Any other ideas?

0 Kudos
Reply
Highlighted
  • 5.58K
  • 396
  • 970
Hero
273 Views
Message 20 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Connect your TV directly to the V6 with an HDMI cable. Does the problem still exist? If so try another cable. If that doesn't resolve the problem call VM to get a technician round.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply