Menu
Reply
  • 3
  • 0
  • 1
Tuning in
827 Views
Message 1 of 5
Flag for a moderator

V6 cannot connect to other box

I have two V6 boxes which have been faultless for two years, however we had a power cut during the week and since then, the boxes can no longer connect to each other.

They can each see the other box; when you go into Records > Other TIVO Boxes, the opposite box appears with the correct name, but when you select it, it will not connect and presents an error code C423.

I've tried entering the code into the Virgin help site but it says there are no results.  I've turned both boxes off and back on (at the same time), I've turned off the broadband hub, checked all coax connections and all ethernet connections.  Network status and Virgin Media Service are active and connected on both boxes, and all other services (steaming, TV, recordings etc) work without an issue on both boxes.

I've tried calling Virgin MANY times this week but keep getting cut off after +1hr on hold.

Does anyone have any suggestions of how I can get this rectified before I ditch it for SkyQ?!

Tags (4)
0 Kudos
Reply
  • 4.57K
  • 739
  • 1.03K
Superstar
819 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: V6 cannot connect to other box

Hi paulm844,

There's actually a typo on the VM help error page and   the link showing as C243 is actually error code virgin-tv-error-codes/c423 

You've done the right thing by checking connections and rebooting your box.

Have you tried swapping the boxes around? This may show whether it's a box or signal fault.

You could also try opening Check service status at the top of the page and  a run a test on your equipment from there.

This may pick up the fault and/or also help you get through to faults.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
  • 3
  • 0
  • 1
Tuning in
805 Views
Message 3 of 5
Flag for a moderator

Re: V6 cannot connect to other box

Hi Dave, thank you for your reply.  I've run the check status on both boxes (and also the broadband) and no issues there.

I hadn't tried switching the boxes around, so I did that and magically, both boxes can access the other again.  UNTIL, I put them back in their original locations, and hey presto, not working again!  Do you have any idea what that means??

I'm not sure if it's relevant or not, but there's also some issue with accessing one of the boxes in the TV Control app.  Until I switched the boxes around, I was not able to access the recordings etc on the 'Living Room' box via the app, although I could happily connect to the Kitchen box.  After switching the boxes around and back again, now I can access the Living Room box, but I can now not access the Kitchen box!

All other online services on both boxes work perfectly, including Netflix, Catchup, OnDemand etc, and broadband is generally unaffected.  I don't actually use the WiFi on the Virgin Hub as it's useless, so it's turned off.  I've got a Netgear Orbi mesh network set up, connected to the Hub via ethernet.  Until today, the TIVO boxes were always connected via ethernet to the main Orbi, but when on to support today, he told me they needed to be connected to the Hub, so I've done that and both are online still.  The previous setup worked perfectly for 2+ years and I suspect I'll have to go back to that as the TiVOs are now likely not discoverable to other devices as they'll be on a different network subset.

0 Kudos
Reply
  • 4.57K
  • 739
  • 1.03K
Superstar
800 Views
Message 4 of 5
Flag for a moderator

Re: V6 cannot connect to other box

Hi again Paul,

I would have left the V6 connected to the Orbi as they were had been working OK.

I'm no expert on networks or mesh networks, but following the powercut would you need to set up the Orbi Mesh system again like you did the very first time?

Put the VM hub into modem mode, turn it off and then turn on the other router (mesh system) and plug it into the VM hub.?

Hopefully one of the more technical members can help with this.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
  • 3
  • 0
  • 1
Tuning in
761 Views
Message 5 of 5
Flag for a moderator

Re: V6 cannot connect to other box

Yeah I intend to put them back as it worked fine before. The Hub is always in router mode but just with the WiFi turned off and it’s wired to the Orbi via Ethernet; it doesn’t need to be in modem mode, which just seems to make life a bit easier. The rest of the network is absolutely fine. We’ve had power cuts before and not had this issue, so it could be coincidence potentially. 

Thank you for your help!

Paul