Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
283 Views
Message 1 of 7
Flag for a moderator

V6 box on constant start up

I’ve tried re setting the box 3 different ways, I’ve tried to get in touch with virgin, I got a stupid automated text reply telling me to go to the website. My virgin tv hasn’t been working for 2 weeks now and I’m still yet to get any help from virgin!!! 
my virgin box is in a constant loop from starting up and welcome and then switching back off. Would anyone be able to help with anymore advice of what to do or how I can speak to anyone please. 

0 Kudos
Reply
Highlighted
  • 77
  • 8
  • 7
Forum Team (Retired)
Forum Team (Retired)
277 Views
Message 2 of 7
Flag for a moderator

Re: V6 box on constant start up

text your name and issue to 07533051809 and they will get back to you regarding the problem.

you can try a hard reset. to do this you

Turn V6 off at the back of the box

Hold the + and standby buttons together and then turn the box on and wait till you see the welcome screen.

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 210
  • 41
  • 37
Forum Team (Retired)
Forum Team (Retired)
274 Views
Message 3 of 7
Flag for a moderator

Re: V6 box on constant start up

I hope I can help you try this turn off the v6 box and hold the sleep/wake button and the plus button at the same time and then turn on the v6 whiles still holding the two buttons hold them until you see the welcome sign and then let them go and that should work this is a hard reset for the v6 box 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 2
On our wavelength
244 Views
Message 4 of 7
Flag for a moderator

Re: V6 box on constant start up

I have the same problem and tried your solution but it did not work. 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
202 Views
Message 5 of 7
Flag for a moderator

Re: V6 box cuts out at end of first start-up

I'm a new customer, Wifi and phone work fine, but when I try to start up the V6, I get to the point where the last command is to hit the 'Home' button... and then the screen goes blank and that's it. I've tried several times, I get past the introductory stuff, remote control set-up, etc, but the blank screen happens every time I hit the home button to get it all going.

Help!!

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
175 Views
Message 6 of 7
Flag for a moderator

Re: V6 box on constant start up

Hi there,

Did you managed to resolve your V6 issues? Mine is doing exactly the same as you have described, so I was just wondering if you had received any advice that may help me to get mine back up and running again? ...It’s driving me mental now, and I’ve not been able to get in touch with CS for support 😞

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
148 Views
Message 7 of 7
Flag for a moderator

Re: V6 box on constant start up

Sadly, the promise of an engineer phoning to help me didn't happen - I got a text message FOUR DAYS AGO saying they'd call. Nothing happened.

I think we've both run out of options from the point of view of a customer and what they can do. Restarts, hard resets, change of HDMI cables and portals; this thing ain't gonna work!

Hopefully Virgin Media will send a replacement box. But as they didn't bother answering the basic query, I'm not holding my breath.

 

 

0 Kudos
Reply