Menu
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
15,179 Views
Message 1 of 23
Flag for a moderator

V6 HDMI Splitting

Hi

I know there seems to be lot's of posts on this, but as a non technical person I could do with some simple help.

I bought a splitter (see link) but can't get a picture on either TV I'm trying to use;

https://www.amazon.co.uk/gp/product/B019MRGGJU/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

Is it because the Splitter I bought isn't 4K or is it because the HDMI cables may not be high speed 4K cables or something else.....

Any help would be appreciatted

 

 

 

0 Kudos
Reply
Highlighted
  • 27
  • 2
  • 6
On our wavelength
19,988 Views
Message 2 of 23
Flag for a moderator
Helpful Answer

Re: V6 HDMI Splitting

The issue for me that springs to mind is the splitter is only compatible up to HDCP 1.2 and the minimum needed for the V6 box is HDCP 1.4. Maybe return it for one that is compatible to the higher spec and go from there. Other than that I can't see any other reason why it wouldn't work.

 

Also the splitter you linked has conflicting information about being HDCP 1.4 compatible, at the top it says it is and then in the product description is doesn't say it is. 

Hope this helps

The funniest thing about this particular signature is that by the time you realise it doesn't say anything it's to late to stop reading it.
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
15,121 Views
Message 3 of 23
Flag for a moderator

Re: V6 HDMI Splitting

Leonhook1

Thanks for the reply, I thought it was HDCP 1.4, missed the description at the bottom.

I will contact them to check.

 

0 Kudos
Reply
Highlighted
  • 35
  • 1
  • 3
On our wavelength
19,911 Views
Message 4 of 23
Flag for a moderator
Helpful Answer

Re: V6 HDMI Splitting


@ARJ wrote:

Hi

I know there seems to be lot's of posts on this, but as a non technical person I could do with some simple help.

I bought a splitter (see link) but can't get a picture on either TV I'm trying to use;

https://www.amazon.co.uk/gp/product/B019MRGGJU/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

Is it because the Splitter I bought isn't 4K or is it because the HDMI cables may not be high speed 4K cables or something else.....

Any help would be appreciated

  


It  is unlikely that it won't give a picture because it isn't 4k or be because you aren't using high speed 4k cables.  You don't say anything about the resolution of the two TV's but in common with nearly all the other HDMI splitters that I've seen, the highest resolution you will get with this particular splitter is 1080p.  HDMI has an EDID signal that flags to the source (in this case the V6) what the capabilities are of the destination displays and in general the V6 should then output to the best resolution of the lowest specification display.

Check the basics first, are the HDMI cables all properly plugged in, correct inputs and outputs on the splitter?  If you have any doubt about the V6 to splitter HDMI cable, swap it for another.  Does the light on the splitter correctly illuminate? It probably can draw all the power needed from the V6 so the separate power input may be unrequired.  With the splitter out of the circuit so you can see the settings of the V6 check the output settings and if this shows 2160p enabled, untick it and ensure that the 1080p and other lower resolutions if you want are ticked but leave 720p unticked (there is a bug concerning this output). If either of the two TVs you want to use has a lower resolution than 1080p ensure the lower spec TV's best resolution is ticked.  Put the V6 into standby and bring the splitter back into circuit.  Power up both TVs before bringing it out of standby.

If you are still not getting anything on either TV my best guess would be a faulty splitter.  Good luck.

0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
15,086 Views
Message 5 of 23
Flag for a moderator

Re: V6 HDMI Splitting

Dan 200

Thanks for the reply, I will check the V6 settings and try again. 

the splitter red light did come either with power direct from the V6 box or mains and the HDMI input light came on when connected to the Box, one of the output green lights comes on when connected to one TV, they are both 1080p, but the other light doesn't, so it may be a splitter problem.

Thanks for your help

 

0 Kudos
Reply
Highlighted
  • 35
  • 1
  • 3
On our wavelength
15,082 Views
Message 6 of 23
Flag for a moderator

Re: V6 HDMI Splitting

In that case, if still not working, you could also try removing the HDMI cable from the splitter output with no light.  If you get output on the remaining TV in circuit, try swapping the good TV to the other output, that might give further clue to the problem depending on what happens.

0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
15,023 Views
Message 7 of 23
Flag for a moderator

Re: V6 HDMI Splitting

Hi All

Thanks for you help with the problem. 

I bought a new splitter which is definitely 4K and 1.4 compatible (see link below) and just in case bought some new 4k HDMI leads

https://www.amazon.co.uk/Splitter-EAKAI-Powered-Amplifier-Support/dp/B01MYH5WW9/ref=sr_1_2?ie=UTF8&q...

All is working well, picture quality is good so far, even with a 15m HDMI cable to one TV.

Thanks again 🙂

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Joining in
14,448 Views
Message 8 of 23
Flag for a moderator

Re: V6 HDMI Splitting

Hello, I to had the same problem of V6 not communicating through the same brand of 4k spitter to two TV's , that was working with the old TiVo box. Please could you ( or anyone ) make it clear to me what was initially needed to be changed in the V6 Box.

Thanks for any help.

0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
14,421 Views
Message 9 of 23
Flag for a moderator

Re: V6 HDMI Splitting

Hi

When I got the EAKAI splitter (as per the Amazon link in my last post) it worked fine, with no changes to any settings on the V6 box.
0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Joining in
14,406 Views
Message 10 of 23
Flag for a moderator

Re: V6 HDMI Splitting

Thanks for your reply. Unfortunately when I connected using this powered splitter, it cut of after the first screen caption. I have it all working on my original TiVo box Ok.

Because of Activating process involved with the VM Tech, I'm not sure if I could go through with this again when also it evolves the same process for the new Hub3 it need. Maybe I will give it another go in the future, providing I have a VM Tech on site. Thanks again.

 

0 Kudos
Reply