Menu
Reply
Lune
  • 3
  • 0
  • 0
Joining in
212 Views
Message 1 of 4
Flag for a moderator

Tivo has no signal please help!

For the last few months our tivo box has been freezing and skipping forward an hour or so when playing recorded programs. We eventually got them to send a new tivo box out as they said they didn't know we had the box set up as there is no signal to it!! When it came it will not set up, goes to welcome then flicks back off. Waited hours,then rang back. They said they wont send an engineer and will look in to it, could be a week! In the meantime no use of the box!! I think it's shocking. Does anyone actually know what the problem might be? Is it to do with the wifi? Thank you. 

0 Kudos
Reply
jpeg1
  • 4.48K
  • 252
  • 726
Community elder
202 Views
Message 2 of 4
Flag for a moderator

Re: Tivo has no signal please help!

It certainly sounds like a signal issue. Can you connect it by a cable instead of WiFi?

0 Kudos
Reply
japitts
  • 9.9K
  • 1.39K
  • 1.99K
Very Insightful Person
Very Insightful Person
154 Views
Message 3 of 4
Flag for a moderator

Re: Tivo has no signal please help!


@Lune wrote:

When it came it will not set up, goes to welcome then flicks back off. Waited hours,then rang back. They said they wont send an engineer and will look in to it, could be a week! In the meantime no use of the box!! I think it's shocking. Does anyone actually know what the problem might be? Is it to do with the wifi? Thank you. 


Just to confirm, you're saying your current box is stuck in the boot loop and won't startup? Is it definitely a TiVo, and not a V6? Check here if you're not sure.

Did VM C/S give you any specific reason for wanting to "look into it", and not send an engineer? I can think of some potential ones, but I won't second guess here.


 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Lune
  • 3
  • 0
  • 0
Joining in
120 Views
Message 4 of 4
Flag for a moderator

Re: Tivo has no signal please help!

Sorry it's a V6. We have no service now at all now! Internet completely off! Rang twice so far today and said will call me back but haven't. Really at wits end now.

0 Kudos
Reply