Menu
Reply
Akua_A
  • 1.58K
  • 36
  • 112
Forum Team
Forum Team
261 Views
Message 21 of 64
Flag for a moderator

Re: netflix freezing on v6

Thank you for the updates @juliebobs.

 

I have been able to access your account using forum details. Currently our system is unable to reach your box device. Are you able to reboot as seen here https://www.virginmedia.com/help/virgin-tv-restart-or-reset-your-box#tab2 so we can best look inot what may be causing the issue?

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
juliebobs
  • 46
  • 0
  • 0
Tuning in
252 Views
Message 22 of 64
Flag for a moderator

Re: V6 Network Password problem

Also,  everything only shows as ok after I've fiddled around for ages to get internet connection back - eventually switching hub and box off for about 15 minutes last night resolved the problem.

But I notice there are other threads on here about problems with V6 wi-fi connection so I was hoping that engineers would look into this.

0 Kudos
Reply
juliebobs
  • 46
  • 0
  • 0
Tuning in
257 Views
Message 23 of 64
Flag for a moderator

Re: netflix freezing on v6

My current issues are on a different thread. Please see my latest message on this thread adressed to Mick saying to ignore my previous message posted today.

 

0 Kudos
Reply
Paul_DN
  • 6.56K
  • 373
  • 687
Forum Team
Forum Team
244 Views
Message 24 of 64
Flag for a moderator

Re: V6 Network Password problem

When it happens try logging into your online account instead and run some diagnostic checks as it may pick the issue up?

 

Regards

 

Paul.

0 Kudos
Reply
Akua_A
  • 1.58K
  • 36
  • 112
Forum Team
Forum Team
253 Views
Message 25 of 64
Flag for a moderator

Re: netflix freezing on v6

Thank you for letting me know @juliebobs.

 

In this case, our team will get to your new thread as soon as possible to assist you.

 

Thanks,

 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
juliebobs
  • 46
  • 0
  • 0
Tuning in
246 Views
Message 26 of 64
Flag for a moderator

Re: netflix freezing on v6

Please can you help? This thread is dated March - my latest thread was from last week and updated again last night. Please can this be dealt with now rather than waiting 4 months?

My V6 Box keeps losing wi-fi connection and has again now - which is why you can't find it. In my experience, restarting the box as you suggest never resolves the problem. I have to turn off the box and hub for at least 10 minutes, which I have done. Can you ring me?

0 Kudos
Reply
Akua_A
  • 1.58K
  • 36
  • 112
Forum Team
Forum Team
243 Views
Message 27 of 64
Flag for a moderator

Re: netflix freezing on v6

I am unable arrange call-backs however I can do my best to help. 

 

Are you able to reboot your hub so I can view your hub as this is currently not showing up. This will help us know of any issues backend.

 

Thanks,

 

 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
juliebobs
  • 46
  • 0
  • 0
Tuning in
241 Views
Message 28 of 64
Flag for a moderator

Re: netflix freezing on v6

i am restarting and will let you know when it's done it's thing! I do hope you can help.....

0 Kudos
Reply
Akua_A
  • 1.58K
  • 36
  • 112
Forum Team
Forum Team
232 Views
Message 29 of 64
Flag for a moderator

Re: netflix freezing on v6

Please do and I will do my best to help from here 🙂

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
juliebobs
  • 46
  • 0
  • 0
Tuning in
230 Views
Message 30 of 64
Flag for a moderator

Re: netflix freezing on v6

Hi Akua, My V6 isn't picking up my network (I always connect via wi-fi). It was struggling with this last night also, but I managed to get connected eventually. First on the list is VM9300574, then there are 7 others listed. It seems my network is 'drowned out' by others?

If I try pressing The WPS button on my hub nothing happens - I'm told a light should flash?

I will try rebooting again - both hub and box - and leave for 15 minutes as this worked last night. Before I do, will you be around still? (I won't have access to these posts)

0 Kudos
Reply