Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
312 Views
Message 1 of 5
Flag for a moderator

TiVo stuck on configuring network

I've turned it off, reconnected ethernet to another hub port and still the box is not configuring. Should I wait thirty minutes each time it's turned off and another attempt is madet configure. I waited at least 50 minutes the first time.

0 Kudos
Reply
Highlighted
  • 3.76K
  • 676
  • 974
Very Insightful Person
Very Insightful Person
306 Views
Message 2 of 5
Flag for a moderator

Re: TiVo stuck on configuring network

Hello

Configuring the network should only take a few secs and at most a minute, have you another ethernet cable you can try, as they do go faulty.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 14.54K
  • 1.5K
  • 2.47K
Very Insightful Person
Very Insightful Person
291 Views
Message 3 of 5
Flag for a moderator

Re: TiVo stuck on configuring network

Is it a new self-install? If so, did you call in to activate" the new box? If not, do so (activation number was 0800 953 9500) - if you just did try again as it may not have happened.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 16
  • 0
  • 2
Tuning in
253 Views
Message 4 of 5
Flag for a moderator

Re: TiVo stuck on configuring network

Your V6 box expects a DHCP internet connection to both register and update the guide. It will fail if your internet connection is configured for fixred IP. I know this from experience. Sadly this is not made clear in any VM guides and apparently their support people are unaware as well based on my experience.

Highlighted
  • 16
  • 0
  • 2
Tuning in
252 Views
Message 5 of 5
Flag for a moderator

Re: TiVo stuck on configuring network

There is probably a configuration mismatch between your Tivo box and modem router. They should both be DHCP or fixed IP for it to work.