Menu
Reply
Juejen63
  • 1
  • 0
  • 0
Joining in
329 Views
Message 1 of 5
Flag for a moderator

New TV and new box not connecting saying no signal

Having issues connecting my virgin TV to my new television. It keeps saying no signal.

0 Kudos
Reply
newapollo
  • 6.2K
  • 989
  • 1.5K
Hero
322 Views
Message 2 of 5
Flag for a moderator

Re: New TV and new box not connecting saying no signal

Are you using the correct source on your TV?  eg HDMI1, HDMI2 etc

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


Tags (1)
0 Kudos
Reply
japitts
  • 11.16K
  • 1.58K
  • 2.34K
Very Insightful Person
Very Insightful Person
307 Views
Message 3 of 5
Flag for a moderator

Re: New TV and new box not connecting saying no signal

As per newapollo, make sure your TV has the correct HDMI input selected.

Any error message generated by the VM-TV box would have an error code/number associated with it, and you've not mentioned that so it's likely just a case of selecting the correct HDMI input on your TV, that the VM box is connected to.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
kirk1690
  • 145
  • 3
  • 14
Up to speed
265 Views
Message 4 of 5
Flag for a moderator

Re: New TV and new box not connecting saying no signal

Have you connected your Freeview aerial ? Some new TVs need it .

0 Kudos
Reply
Robert_P
  • 2.76K
  • 144
  • 246
Forum Team
Forum Team
185 Views
Message 5 of 5
Flag for a moderator

Re: New TV and new box not connecting saying no signal

Hello Juejen63

 

Really sorry to hear of the issues experienced with your new set top box and connecting it to your TV, we appreciate you taking the time to contact us via the forums and welcome to the community.

 

From looking at your account I can see the box has been rebooted since your post. Can you let us know if the issue is still happening and what steps you have taken to resolve the issue? We have these tips https://virg.in/tellyhelp available.

 

We can help further if required.

 

Rob

0 Kudos
Reply