Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
423 Views
Message 1 of 4
Flag for a moderator

Issues with no signal on V6

can be watching something when finish turn box off with remote an hour later turn box back on NO SIGNAL then its reset starting up  [REMOVED]

 [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
Highlighted
  • 4.17K
  • 251
  • 447
Forum Team
Forum Team
320 Views
Message 2 of 4
Flag for a moderator

Re: v6 box issues with signal

Hi hawthorn11,

 

Thank you for reaching out to us in our community, I am sorry that you are having issues with your V6 box.

 

We dont recommend turning the box off,we always advise leaving it on as this can stop updates getting to the box and can cause further issues.

[MOD EDIT: Subject heading changed to assist community]

 

When you turn the box back on it is normal to show the welcome screen.

 

Regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
260 Views
Message 3 of 4
Flag for a moderator

Re: v6 box issues with signal

no do not turn power off just pit it in standby mode still get no signal on taking it out of standby

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
Highlighted
  • 7.02K
  • 433
  • 444
Forum Team
Forum Team
226 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: v6 box issues with signal

Thanks. 

If you're still having an issue then please reply to the personal message I'm sending you and we can have a closer look. 

Emma_C - Forum Team
0 Kudos
Reply