Menu
Reply
japitts
  • 18.5K
  • 2.4K
  • 4.23K
Very Insightful Person
Very Insightful Person
155 Views
Message 21 of 25
Flag for a moderator

Re: episode 3 from


@Corinneangela wrote:

Would a reboot help? Must admit I rebooted, which didn't help, but before the issue was reported so I don't know if it would help now.


Some advice guides would suggest so, but IMO probably not.

Check under Home > Help & Settings > Settings > Network when your box last called home. Times shown on the left.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Fox35
  • 101
  • 2
  • 26
Up to speed
148 Views
Message 22 of 25
Flag for a moderator

Re: episode 3 from

It appears to be finally fixed now on my 360.

0 Kudos
Reply
Roger_Gooner
  • 7.97K
  • 523
  • 1.51K
Alessandro Volta
133 Views
Message 23 of 25
Flag for a moderator

Re: episode 3 from

Fixed on V6.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Steven_L
  • 9.41K
  • 569
  • 969
Forum Team
Forum Team
94 Views
Message 24 of 25
Flag for a moderator

Re: From... episode 3

Hey @Corinneangela,

Welcome back to the community and thanks for taking the time to post.
I'm really sorry to hear of the issues with missing episodes of the show From.

Has the issue now been resolved for you also as the forum members have advised?

Regards,

Steven_L

0 Kudos
Reply
Corinneangela
  • 1.13K
  • 85
  • 245
Knows their stuff
83 Views
Message 25 of 25
Flag for a moderator

Re: From... episode 3

Fine for me now, although there were a couple of others it wasn't OK for.

0 Kudos
Reply