Menu
Reply
Corinneangela
  • 1.13K
  • 85
  • 245
Knows their stuff
538 Views
Message 1 of 25
Flag for a moderator

From... episode 3

Is anyone having issues trying to watch From, episode 3? It starts OK, runs for about 5 mins then get 'sorry this is not available currently'?

I have rebooted the box, tried several times to watch it, but no success grrr. I haven't tried later episodes as I want to watch 3 before moving to next episode.

 

 

0 Kudos
Reply
newapollo
  • 12.87K
  • 1.72K
  • 3.92K
Very Insightful Person
Very Insightful Person
509 Views
Message 2 of 25
Flag for a moderator

Re: From... episode 3

Hi @Corinneangela 

I've just tested episode 3 via catchup on my 360 and it played without any issues for 20 minutes (that's when I turned it off)  I've actually been recording the series but not watched any of it yet.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
japitts
  • 18.52K
  • 2.4K
  • 4.23K
Very Insightful Person
Very Insightful Person
498 Views
Message 3 of 25
Flag for a moderator

Re: From... episode 3

On my V6 I can replicate this behaviour. Wait here, and the forum team should be along to (hopefully) raise this as a fault. It may take a day or so, but should save you a painful phone call.

As an aside, and potentially related, E4 plays fine but the "loading" spinner doesn't disappear - and also E3 is the only episode to not be available in HD.

Forum team, over to you...

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Corinneangela
  • 1.13K
  • 85
  • 245
Knows their stuff
494 Views
Message 4 of 25
Flag for a moderator

Re: From... episode 3

Still doing the same on my V6, and replicated by another user below. Please check on a V6, thanks.

0 Kudos
Reply
Roger_Gooner
  • 7.98K
  • 523
  • 1.51K
Alessandro Volta
483 Views
Message 5 of 25
Flag for a moderator

Re: From... episode 3

It's a streaming glitch as you can fast forward past the problem and resume watching.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
japitts
  • 18.52K
  • 2.4K
  • 4.23K
Very Insightful Person
Very Insightful Person
477 Views
Message 6 of 25
Flag for a moderator

Re: From... episode 3


@Roger_Gooner wrote:

It's a streaming glitch as you can fast forward past the problem and resume watching.


I tried doing that, and it wouldn't co-operate. I'll try again a bit later.

Still.. the asset clearly has a problem so I'll mention this to staff team behind-the-scenes, too.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Roger_Gooner
  • 7.98K
  • 523
  • 1.51K
Alessandro Volta
473 Views
Message 7 of 25
Flag for a moderator

Re: From... episode 3

Fast forwarding to a little past minute 5 worked for me.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Corinneangela
  • 1.13K
  • 85
  • 245
Knows their stuff
443 Views
Message 8 of 25
Flag for a moderator

Re: From... episode 3

Thanks... the FF worked if you do it before the 5mins.

0 Kudos
Reply
Fox35
  • 101
  • 2
  • 26
Up to speed
372 Views
Message 9 of 25
Flag for a moderator

Missing "From" Episode In Box Sets

Trying to watch the series "From" on Virgin box sets from Sky Sci-Fi channel. However, all episodes available except ep.3. Why is this?

0 Kudos
Reply
Corinneangela
  • 1.13K
  • 85
  • 245
Knows their stuff
346 Views
Message 10 of 25
Flag for a moderator

Re: Missing "From" Episode In Box Sets

I had that at first, then the next day it appeared. Oddly it did not have the 'HD' next to it in the list as all other episodes did. Then, as stated earlier, it was stopping at 5 mins, which FF did 'fix'. Maybe they removed epi 3 due to it being bust. Perhaps admin will come along and explain.

0 Kudos
Reply