Menu
Reply
silverfox50
  • 39
  • 0
  • 1
On our wavelength
859 Views
Message 11 of 16
Flag for a moderator

Re: Box will not connect. We have just relocated hub to another room. 2 boxes work fine 3rd one w...

Hi no I am still getting the message on the TV " cable not connected

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
857 Views
Message 12 of 16
Flag for a moderator

Re: Box will not connect. We have just relocated hub to another room. 2 boxes work fine 3rd one w...

Thanks for coming back to us silverfox50.

 

We appreciate you trying. Can we ask what lights you have on the from of your router currently? We have tried to do diagnostics from our end and it is not picking up any information from your hub?

 

Can we ask you to reboot and let us know when this has been done please? Once your router is back online can you follow the instructions that our valued member @japitts has advised regarding connecting the box to the network?

 

Kind regards Sasha. 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
japitts
  • 17.71K
  • 2.3K
  • 4.06K
Very Insightful Person
Very Insightful Person
853 Views
Message 13 of 16
Flag for a moderator

Re: Box will not connect. We have just relocated hub to another room. 2 boxes work fine 3rd one w...

If the Ethernet port isn't being used, the prompt for WiFi options should appear. Can you post a picture of your network connections screen?

If you connect then disconnect an Ethernet to your V6, does the message on this screen alter?

Edited to add: Are your other 2 V6 connected to the same hub, and reporting a network connection, able to use OnDemand etc, ok? That will at least prove the issue is with this specific V6 and not the hub/internet.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
silverfox50
  • 39
  • 0
  • 1
On our wavelength
842 Views
Message 14 of 16
Flag for a moderator

Re: V6 BOX NOT CONNECTING TO INTERNET

Horray box now connected-thanks for help appreciated.
Ayisha_B
  • 3.08K
  • 111
  • 283
Forum Team
Forum Team
840 Views
Message 15 of 16
Flag for a moderator

Re: V6 BOX NOT CONNECTING TO INTERNET

Hi @silverfox50,

 

Thanks for the update. We are glad to hear the box is now connected 😄

 

Don't hesitate to pop back on the Forums should you have any further issues. 

 

Have a lovely weekend. 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
japitts
  • 17.71K
  • 2.3K
  • 4.06K
Very Insightful Person
Very Insightful Person
836 Views
Message 16 of 16
Flag for a moderator

Re: V6 BOX NOT CONNECTING TO INTERNET


@silverfox50 wrote:
Horray box now connected-thanks for help appreciated.

For the benefit of others reading this thread with a similar problem, would you mind explaining which suggestion worked or what the fix was?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply