Menu
Reply
Jodi_S
  • 2.56K
  • 140
  • 259
Forum Team
Forum Team
236 Views
Message 71 of 75
Flag for a moderator

Re: TV 360 found new device to pair with your remote - stop the nagging?

Hi arnie_oli,

 

Thanks for the update. Disappointed to hear this issues is still ongoing and nothing is helping resolve it. I have emailed a colleague over this, as we were getting a 2nd opinion from our back of house team to see if there was any other work arounds.

 

I have just sent another email off this evening, and I am awaiting a response.

 

As soon as I have any more information, I'll come back to you.

 

Kind regards Jodi. 

0 Kudos
Reply
iantos
  • 21
  • 0
  • 4
On our wavelength
202 Views
Message 72 of 75
Flag for a moderator

Re: TV 360 found new device to pair with your remote - stop the nagging?

I have similar problem. I get told that i can control sound on my Pioneer amplifier using the 360 remote.

i don’t have a Pioneer amplifier, it is a Yamaha, and when I go to video & audio settings it has changed to Pioneer amplifier and the remote no longer controls sound.

Rang VM no solution offered.

0 Kudos
Reply
arnie_oli
  • 94
  • 1
  • 18
Dialled in
159 Views
Message 73 of 75
Flag for a moderator

Re: TV 360 found new device to pair with your remote - stop the nagging?

Still waiting for a fix here. Thankfully the nag screen goes away more quickly in the current update but it’s there every boot. 

0 Kudos
Reply
Zach_R
  • 1.67K
  • 52
  • 117
Forum Team
Forum Team
130 Views
Message 74 of 75
Flag for a moderator

Re: TV 360 found new device to pair with your remote - stop the nagging?

Hi @arnie_oli,

I am very sorry to hear that this is ongoing for you. As soon as we have an update, we'll let you know.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
LewisEdgar
  • 11
  • 0
  • 0
On our wavelength
104 Views
Message 75 of 75
Flag for a moderator

Re: TV 360 found new device to pair with your remote - stop the nagging?

I’m getting a similar issue! Really annoying!!

I recently connected Sony Soundbar to my LG TV and keep getting these messages:

‘You can now use your Virgin TV remote to control this Virgin TV box, and change the volume and power off your LG TV.’

or

’You can now use your Virgin TV remote to control this Virgin TV box, and change the volume and power off your Sony TV.’

They appear every 5 minutes or so, extremely annoying! 

Virgin - how has this software bug not been fixed yet, there are multiple forums reporting similar issues from several months ago

0 Kudos
Reply