Showing results for 
Search instead for 
Did you mean: 

Majority soundbar volume - up but not down

Tuning in

I have just upgraded my V6 box to 360 and I was p[leased to see that the remote has support for Majority soundbars. I paired it both ways - by entering the model number (Majority Snowden II) and trying the keys, and in both cases it partially works. The volume up and mute functions work, but not the volume down! Has anyone else managed to control a Majority Snowden soundbar? Is there any way to manually program the remote buttons?


Very Insightful Person
Very Insightful Person

Hi @aperrott 

I would try the key method again, however don't just accept the first option that suggests it has paired. Try a few more. It's a bit like the older Tivo and V6 boxes and sometimes there are a few more options after the first one that "works" that will actually control all the buttons. 

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

I tried this by repeatedly saying 'No' after it successfully muted the soundbar, but no matter how often I do it the result is the same - the mute button works, vol-down turns the volume up, and the vol-up button does nothing. Has anyone else got this to work with a Majority Snowden soundbar? Is there any way to learn or programme individual keys?


Dialled in

I'm replying for 2 reasons, firstly to help you in case you are still stuck, but mainly because I just had my 360 box replaced and had to set the remote up again with my Majority Snowdon soundbar. So if I have to go through this again, its now documented!

To pair I had to manually select the manufacturer "Majority" and manually enter the model "Snowdon".

The first attempt, volume up did nothing and volume down turned the volume up.

Next try did nothing, but 3rd time lucky and all working again.

No third time lucky for me. EXACTLY the same problem! Finally managed to get through to a support agent who insisted on sending a new remote. Told him I already tried two.. guess what.. new remote and exactly the same behaviour!!! 😞