Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
426 Views
Message 1 of 4
Flag for a moderator

tivo remote control not working

Hello, I have a tivo box and some of the button on the remote control dont work.batteries replaced and followed all the guides on your website on what to do if your remote control  is not working, still nothing.  I am able to switch channels by pressing the buttons on the tivo box.  I have tried using the virgin tv control app but it doesnt work with my tivo box. I spent ages in a queue on your 150 number to no avail.  Please could you tell me how I go about getting a replacement remote control sent to me? Thanks.

0 Kudos
Reply
Highlighted
  • 5.41K
  • 609
  • 1.8K
Very Insightful Person
Very Insightful Person
419 Views
Message 2 of 4
Flag for a moderator

Re: tivo remote control not working

If you can't get through on the phone then VM are recommending you send a text to 07533 051809 describing the issue and you should get a response, but it may take a day or two at present. This is a text only service, it does not support voice calls.  
https://community.virginmedia.com/t5/Digital-life/When-and-how-to-use-our-messaging-service/ba-p/425...

Or you can wait for one of the forum team to get to this thread (can also take a few days) and they can order a new remote for you.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 2
  • 0
  • 0
Joining in
407 Views
Message 3 of 4
Flag for a moderator

Re: tivo remote control not working

Thanks. Good to know. I'll wait a day or 2 for a reply to my post.
0 Kudos
Reply
Highlighted
  • 5.41K
  • 609
  • 1.8K
Very Insightful Person
Very Insightful Person
363 Views
Message 4 of 4
Flag for a moderator

Re: tivo remote control not working


@dirgeo wrote:
Thanks. Good to know. I'll wait a day or 2 for a reply to my post.

Have just been informed that this is not something the forum team can help with, I could have sworn it was in the past, so you need to call or text VM for a replacement remote.

Sorry for misleading you.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply