Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
512 Views
Message 1 of 3
Flag for a moderator

Engineer needed Tivo broken

I have a Tivo box that is not working. I called 151 this morning, they did a service check, Tivo box was 40 mins stuck on starting up when it started to install. It went through that and was adding other information when i had a power cut. It is now loading information again. This box has been rebooted numerous times over the past since Covid 19 and then would start messing about whilst TV programme 169 was being played then it would switch off and start to reload on its own. I have 2 other boxes in the house and they work fine. Help please. Thanks Janice

0 Kudos
Reply
Highlighted
  • 7.57K
  • 458
  • 478
Forum Team
Forum Team
377 Views
Message 2 of 3
Flag for a moderator

Re: Engineer needed Tivo broken

Hi Klippa1, 

Thanks for your post and welcome to our community. 

I'm really sorry you've been having some issues with your TiVo box and for the delay in replying to you. 

I did try and have a little look at the back end of your account but sadly I've been unable to locate it. 

As it's been six days since you posted on the forums can I ask if this has now been sorted for you?

If not then please let us know and we can advise further from here. 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
290 Views
Message 3 of 3
Flag for a moderator

Re: Engineer needed Tivo broken

Thanks Emma for getting back to me. I had to let it go through the circle again of installing again. If it plays up ill get back to you.

Janice

0 Kudos
Reply