Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
613 Views
Message 1 of 5
Flag for a moderator

Effectively dead TIVO box

Our ancient CISCO TIVO box has started turning itself off and restarting every half hour, even from standby. Checked and timing seems to coincide with the "service connection" status check on the system info page -  if I turn if off and on again the status comes back as successful and seems to work, but at the next status check time it restarts and then shows status as failed.

Cant find any way to report the fault to Virgin.  Tried the test button on the My Account page, but it comes back as test failed and after 3 goes says we have used up all our tests. No contact phone no that I can find on the web site. Found a  message button on the website and tried to report the problem, but the reply told me to go to http://virginmedia.com/faults which just gives a 404 "page not found" message.

Any ideas what I should do now? Have turned the box off as it doesn't seem safe to have it restarting every half hour.

0 Kudos
Reply
Highlighted
  • 61
  • 14
  • 19
Forum Team (Retired)
Forum Team (Retired)
606 Views
Message 2 of 5
Flag for a moderator

Re: Effectively dead TIVO box

private message me. I can help with this


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
473 Views
Message 3 of 5
Flag for a moderator

Re: Effectively dead TIVO box

Many thanks to Ian for helping to sort this.  A Virgin technician came on Friday and replaced our dead TIVO box with a new one. He was wearing gloves etc and obeying social distancing so no worries re spread of the dreaded virus.  Sad to lose all our recordings and settings, but the new V6 is much faster and we are able to use eg catch up services properly for the first time in years. 

I do think it is a  a black mark for Virgin though that they have no proper fault reporting system at present, so you have to know to go via the Community site.

0 Kudos
Reply
Highlighted
  • 61
  • 14
  • 19
Forum Team (Retired)
Forum Team (Retired)
440 Views
Message 4 of 5
Flag for a moderator

Re: Effectively dead TIVO box

Thanks for the reply and I am glad I have been of some help to get you back up and running....unfortunately these times are unprecedented. We do actually still have a fault reporting system but as you can imagine it is very time consuming and difficult to get through to at this time...There are a few of us who have, because of such times taken to the forums to help as and where we can...you are one of many we have helped via this forum communication and we will continue to help where possible. Thanks again and we hope all is to your satisfaction.

Regards
Ian

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
379 Views
Message 5 of 5
Flag for a moderator

Re: Effectively dead TIVO box

i am also having this issues, with my TiVo box restarted every 30 mins or so

please advise

0 Kudos
Reply